PDA

View Full Version : BENUTZER INTERFACE Hilfe, mein Spiel ist auf deutsch!



GanonPCP
10th Jan 2015, 15:05
Hallo zusammen,

heute wollte ich mal wieder Nosgoth spielen, nachdem gestern schon ein Patch runtergeladen wurde. Nach dem Start stellte ich fest, dass die Menüs plötzlich auf deutsch waren. Allerdings nur teilweise und häufig schlecht übersetzt. Generell bevorzuge ich bei englischsprachigen Spielen die Originalfassung. Deswegen ist mein Steam auch auf englisch eingestellt, wodurch die Spiele üblicherweise auch in dieser Sprache installiert werden bzw. man kann es über die Eigenschaften des Spiels einstellen. Bei Nosgoth finde ich aber keine Option, die Sprache zu ändern.

Gibt es keine Möglichkeit, die Sprache von Nosgoth auch auf einem deutschen Windows auf englisch zu stellen? Wenn nicht, möchte ich das dringenst als Feature für einen zukünftigen Patch vorschlagen.
Btw, wäre es sinnvoller, diese Anfrage (auch) im englischen Forum zu stellen, oder sind solche Doppelposts hier nicht gern gesehen?

kardimond
10th Jan 2015, 17:02
Ahoi GanonPCP!

Im Moment kann man die Sprache noch nicht einfach in einem Menü umstellen. Es gibt allerdings dennoch einen Weg:

1. Rechtsklick auf Nosgoth in deiner Steam-Bibliothek
2. Klick auf Properties/Eigenschaften
3. Auf "Set launch options..." klicken
4. "-language=int" in die Zeile einfügen und bestätigen

Viel Spaß mit dem englischen Client!


Falls du Verbesserungsvorschläge zu deutschen Übersetzungen hast, bist du eingeladen dich an der Diskussion zur Lokalisierung zu beteiligen: http://forums.eu.square-enix.com/showthread.php?t=149397 :)

GanonPCP
11th Jan 2015, 19:57
Super, das hat geklappt. Vielen Dank für den Hinweis!
Ich hab da zwar ein bisschen ein schlechtes Gewissen, den als Betateilnehmer sollte ich ja solche Features testen, aber so ein Sprachmischmach und Stilblüten wie "Wiederholer" oder "Kill-Unterstützung" zerstören mir total die Atmosphäre. Außerdem würde ich ja wie gesagt eine "Vollversion" auch auf englisch spielen, also ist es so das authentische Erlebnis für mich. :-)