PDA

View Full Version : Recharging Mysterious Items Issue



haDroe
19th Dec 2014, 10:12
Hi,
I'm encountering an issue when I try to recharge one of my mysterious items. I haven't had this issue before this patch, and it seems like not everyone is affected by it as nobody else I talked to had the same problem. Whenever I try to recharge an item, no matter which percentage it is on, it would cost me either 1 gold or 1 runestone. When I choose the gold option, I get an error saying: Purchase Failed - Transactions : Offer is invalid. As the screenshot below shows.


I hope this either gets fixed or at least looked into, since at this rate my mysterious items are gonna reach 0% and I'll be truly sad when this happens :(.

Saikocat
19th Dec 2014, 18:57
Is this still happening for you today, and does it happen with any item you have (if you have multiple)?

haDroe
19th Dec 2014, 19:44
Yap, still happening. Tried 5 different mysterious items, same error every time. Can't try to recharge uncanny / arcane items since they're all fully charged already.

Edit:
Just to update this thread since the issue is still existing. I verified my game cache via steam, uninstalled and reinstalled the game and also changed the localization, none of those mentioned steps made a difference. Since it seems like only a few people are affected ( nobody else even posted here), would it be possible to look into my account and figure out what might cause this?
Additionally, I tried recharging one of my arcane items, also to no avail, so it seems to effect every type of item.
Should I contact support directly in this matter?

HexMee
23rd Dec 2014, 00:52
Happening to me too, was really happy with my lightning FX kidnap so I used it like crazy thinking I could just recharge.
Now it's depleted and my face is very sad :(

Karnazh
23rd Dec 2014, 17:10
Same.

-Shiro-
23rd Dec 2014, 17:20
Same. My favorite bow is now depleted T_T

Recharge --> 1gold --> "offer is invalid".
Annoying issue

Jaikan
23rd Dec 2014, 20:23
I have the same problem with dominate mind.

NosgothOfficial
24th Dec 2014, 09:13
Hi everyone, please try re-charging again. You should find the transaction will now go through. Thanks for being patient.

haDroe
24th Dec 2014, 12:14
Yes, seems to be working again. Cost for recharging appears to be 4 gold per 1% lost, regardless of the item type.

Thanks for fixing this bug so quickly, happy holidays to the Nosgoth team.

FireWorks_
24th Dec 2014, 14:09
Hi everyone, please try re-charging again. You should find the transaction will now go through. Thanks for being patient.

Nice you got this fixed on chrismas eve. Merry chrismas holidays to all of you :)

meinemacht
15th Feb 2015, 03:56
Are you kidding me ?
Everytime i recharge my mysterious items, it cost 18-20 gold per %1 lost. i dont know whether its better to recharge from %0, i recharge always if its under %90.