PDA

View Full Version : Game stuck again !!!!!!



Longleaf
18th Dec 2014, 13:11
I to have completed all of the missions except for the Tomb of the Architect. The current mission says to "Restore Osiris's command over the Cold". I am unable to gain access to the tomb even though the statues point to that tomb. When I stand on the tiles nothing happens, I have watched the video and it goes to a cut seen and the cogs move a little bit then you have to blow up the ice. It will not go to the cut seen so I cannot proceed. This happened to me earlier in the game and I have to restart the complete game, this is yet another glitch. Please sort it out as this has become extremely annoying.

Mad-Devil
18th Dec 2014, 20:08
Same thing here! Deleted & re-downloaded the game but to no avail (PS4)

MeaganMarie
19th Dec 2014, 18:25
Posting here as well as the larger thread:

Hey there,

Sorry you're having trouble with this tomb. The team in the office is trying to reproduce the issue to get to the bottom of what caused it. I know you've found a workaround for the time being, but if you have a moment to answer these questions it may help us sort the problem out. When you were playing, were you:

Local co-op or network multiplayer?
Did the players join in progress or on the main menu?
If the players joined in-progress (instead of on the main menu) at what point in the game did they join?
When the other player joined the first player did they have save progress?
If local co-op was the second player signed into a real profile or a guest profile?

Again, really sorry for the trouble!

Longleaf
12th Jan 2015, 13:05
PS4 on Disk
Single player

Please sort this ASAP as it has been weeks since I and loads of others reported this fault.

Longleaf
22nd Jan 2015, 08:44
Hi
It has been over a month since I have reported this problem and nothing has been done to sort out the glitch, there is no point in keeping this game and I am unable to continue playing it so it will be returned to the shop.

After this experience with Square Enix and your very poor technical help I will not be buying another one of your games.

MeaganMarie
26th Jan 2015, 20:51
Hi
It has been over a month since I have reported this problem and nothing has been done to sort out the glitch, there is no point in keeping this game and I am unable to continue playing it so it will be returned to the shop.

After this experience with Square Enix and your very poor technical help I will not be buying another one of your games.

Hi there,

I apologize for the lack of communication - we'd been discussing this bug on the main thread here: http://forums.eu.square-enix.com/showthread.php?t=149376&page=2

The long and short of it is that the QA team tried there best to reproduce the bug with the information all of your provided about when/where exactly it occurred. That being said, they were never able to reproduce it and therefore work towards a resolution.

This means we can’t promise a fix, though we will continue to monitor the forums for any new details that might provide additional clues. We don’t expect anyone starting a new game will be affected by this issue, so we suggest you restart the game. All of your items will be saved.

I deeply apologize that you’re experiencing this issue and understand your frustration.