PDA

View Full Version : Servers throwing people out



MasterShuriko
16th Dec 2014, 16:07
Eu server 303068 is throwing all players out of a active match for some reason =(

WorldReaver
16th Dec 2014, 16:11
experienced this on NA east as well.

snejjjj
16th Dec 2014, 16:11
Cant play!

- Match suddenly ended, and bring both teams back lobby
- "connection lost"-error
- "matchmaking"-error (this linked account bla bla error)

we cant play!

snejjjj
16th Dec 2014, 16:13
yeah, you cant play. everyday the same -.- sad

http://www.nosgoth.com/servers

Louves
16th Dec 2014, 16:37
Servers are down now. Any Informations on how long the maintenance will last?

Saikocat
16th Dec 2014, 16:45
Hey guys,

We had about 15 minutes of downtime just now for an adjustment on our side, but we're back online now! :)

snejjjj
16th Dec 2014, 17:12
Hey guys,

We had about 15 minutes of downtime just now for an adjustment on our side, but we're back online now! :)

Nice 2 hear

Again! EU301843

lucinvampire
18th Dec 2014, 13:03
Yeah had this again last night too - first several matches were fine :(

Jallford
18th Dec 2014, 19:38
Getting this now too. Nothing more frustrating than having a great round then randomly finding yourself kicked back to the home screen before the match ends. Really annoying.

MasterShuriko
18th Dec 2014, 19:59
Eu server 303042 wont start.

Hyperspeed1000
18th Dec 2014, 20:42
yeah...cant finish a single match now....i await a new patch asap ><

lucinvampire
18th Dec 2014, 20:45
yeah...cant finish a single match now....i await a new patch asap ><

Same here :(

Edit: to note it's the whole lobby getting kicked out- not just one player

Captain3009
18th Dec 2014, 20:48
same here, three times now pfffff.:mad:

I didn't got the server but it was EU.

Sasha_Vykos
19th Dec 2014, 08:05
the game is unplayable at the moment. Yesterday I started 5 matches and I couldn't finish a single one.. always back to the lobby when I was playing. After many months I would really love that the devs solved these bugs (this one, ghost player, crashes and many more) other than adding new stuff in the game.

I'll not play anymore until a new patch :(((

tautomers
22nd Dec 2014, 07:38
I was in the middle of a match when we were all brought back to the lobby. One person left and we sat waiting for a while but no one ever came in so we all agreed that the lobby must have been bugged from the match crash and left.

Afterwards, when I tried to find another lobby I get the alert:


There was a problem connecting to the party system servers. Please ensure that your Steam account is linked with your Square Enix membership account and please try again.

My accounts seem to still be linked fine. Is this an issue on my end or have the servers gone kablooie for whatever reason? I suspect the latter since we were all bumped from the game and the lobby more or less broke.

-Konf-
22nd Dec 2014, 07:58
You are correct, it's the servers. Same happened to the lobby I was in, can't find a game any more for the time being (haven't checked in the last 30 mins though).

snejjjj
22nd Dec 2014, 20:44
again. EU138053
2nd game = game exe crashed (lol 1st time 4 me)