PDA

View Full Version : Nickname change is not working - Solved!



square_art
15th Dec 2014, 17:03
I've changed my nickname in account settings, it was successfully updated, then I posted a reply and my old nickname was displayed. Seems it's a forum bug, can it be fixed? I suppose my old nickname will be displayed here again when I submit a new thread here (its doesn't correspond to my nickname from account settings, to nickname which I currently see in the upper right corner of the screen)
EDIT. Yes, I can confirm, it doesn't correspond to the nickname which I see in the upper right corner(
Please fix the bug and let me know when it is fixed

Grimoire
15th Dec 2014, 20:44
Make sure to contact customer support (https://support.na.square-enix.com/contact.php?id=495&la=1) regarding this issue.

square_art
16th Dec 2014, 13:11
Sure. I did it yesterday and they said unfortunately they don't resolve forum issues (bugs) and they advised me to contact a moderator on forum. So that's why I've described a problem here.
Grimoire, can you please resolve the problem or support was wrong and I should contact them once again?
thank you

Grimoire
19th Dec 2014, 10:56
This is no bug. Quoting one of our forum admins:

Forum nicknames are locked. Changing your nickname in your SEM account only affects non-forum areas of the website, such as posting a comment on the SE blog.

square_art
19th Dec 2014, 14:12
Grimoire, thank you for clarifying.
Is it possible to change forum user name with your, Moderator help somehow? (my current user name contains my surname, that's why I would like to change it). If it's possible I'll make a request, if not I afraid I will need to delete this one and create a new one using new Join Date..

Grimoire
19th Dec 2014, 20:56
You will need to contact one of the forum admins concerning this - moderators don't have the necessary privileges.

square_art
23rd Dec 2014, 15:48
It's fixed :thumb: even for old messages
thank you, guys!
can be closed as fixed :)