View Full Version : PC: Cannot Shoot with Staff

11th Dec 2014, 00:15
So, the gun works fine, but the staff will not shoot. It prompts me at the glowing orb of corruption to aim and shoot with it, but nothing happens hitting the left mouse button, or any button.

I've also tried using my controller with Xpadder, but that doesn't work, which is also unfortunate, given it's probably going to be as hard to control with a keyboard in spots as Guardian of Light was.

Windows 8.1 64 bit
AMD FX 6300 Six-Core Processor 3.50gHZ
12 GB Ram
AMD Radeon HD 7790 1GB DDR5

11th Dec 2014, 18:30
Press the hot key for the staff, aim at the orb and shoot with left click.

11th Dec 2014, 22:45
Thanks, Tomb-Raiders-GR, but like I say in my post, that's what I've been doing. I should have clarified that she does have the staff out when I'm trying to get her to shoot with it. The staff simply does not shoot. No matter if I press the R key to make her pull it out, the mouse wheel, or cycle to it with the wheel, the result is the same. She's just holding the staff, but doesn't do anything with it. She fires the gun just fine, but does not fire the staff. So, there's nothing I can do.

12th Dec 2014, 19:31
There are two ways to use the staff. The first one to raise it (it glows) by pressing the R button or the wheel of your mouse. You don't need to do this right now. You will do it later.

The other way is to use it as a gun. Press the hot key to equip the staff. To equip a gun or a tool, you press the numbers 1-6. I have not changed the buttons, so it should be number 2 for you too. Lara equips the staff as a gun. Now press fire (left click on mouse) to shoot.

12th Dec 2014, 20:14
Wow, now I swear that is the first thing that I did. The prompt comes up on the screen saying to press 2. However, two nights ago that did not work. The one difference might be that I was attempting to use Xpadder with a controller. The controller wasn't working, but I was still running Xpadder while using the keyboard and mouse. I don't know why that would make a difference, but anyway... It worked this time.

Thanks, Tomb-Raiders-GR. That was very strange, but I am glad that it's working now :)

12th Dec 2014, 20:58
To tell you the truth, I had the same problem at the beginning at the exact same spot. I'm sure I was pressing the right button, still the staff didn't shoot. I kept trying for 15 mins and I decided to restart the game (since I was at the very beginning). The second time through, it worked. I can't explain it.

I have another problem with the game. Although I have a widescreen monitor (16:9) the game loads in 4:3 and I have black areas to the left and right sides. I have tried everything but I haven't fixed it. It's strange because all other games run fine. Anyway, if I don't find anything, I'll post a new thread about it.

Have fun with the game :-)

12th Dec 2014, 23:33
Ah, so it happened to you, too. That at least means I'm not going crazy, heh. At least the issue is known now, in case it happens to more people.

Hm, I guess you've tried changing the settings first in the launcher for the game, not just when in the game? That's the only thing coming to mind as a suggestion. Probably a good idea to make a thread about it, yeah. That's an irritating issue. Thanks, hope you get that sorted, or a patch comes soon to fix it.