PDA

View Full Version : Mouse sensitivity set up



--Ram--
25th Nov 2014, 07:43
I know this has been covered before but can you fix the mouse settings for this game, they are just so so bad currently. The default range for the sensitivity slider is terrible even after lowering mouse dpi from 1000 to 500. Also the fact that it is a slider and not a number is just awful. I have to edit .ini files every time I want to set up a decent low sensitivity because the default range doesn't go low enough.

Also it would be great if we did not need to re edit .ini and set up every graphic/audio/keybinding option after every single patch.

I know this is not a top priority I am basically venting because I am finding the task of experimenting with a slightly lower sensitivity infuriating to set up.

Da_Wolv
25th Nov 2014, 09:38
Also, MouseSmoothing!

In an attempt to fix my Noscam Keybindings (I got it working now) I had to delete my Config.
Playing just one round with mouse smoothin I got so mad, I had to edit the .ini file again to turn Mouse smoothing off.

How or why this is on by default baffles me even more so that it is not in the options menu.

--Ram--
25th Nov 2014, 12:45
Yeah I could live without having to turn off mouse smoothing each patch via the .ini

cmstache
26th Nov 2014, 17:16
For what it's worth, fixing keybindings takes me all of 30-45 seconds. Fixing my mouse sensitivity settings takes about 10-15 minutes at least.

--Ram--
27th Nov 2014, 05:42
Fixing my mouse sensitivity settings takes about 10-15 minutes at least.

Exactly. This should be a 10 second job. Currently it requires .ini edit, fire up nosgoth, open private server, setup sensitivity by measuring cm per 360 using the prick of a slider.

We should just be able to open nosgoth, click off mouse smoothing and type a number and be done.

Nuhjeea
27th Nov 2014, 11:09
I agree. This has got to be a well known issue but will it be addressed?
Pretty ridiculous that we are forced to mess with the config files for simple things like mouse sensitivity and disabling mouse smoothing.