PDA

View Full Version : XIV and SE site total connection failure.



Emmesty
7th Jul 2014, 02:29
I am going to copy a post I made on some other forums looking for help on this. I still can't access the lodestone forums for technical support, but I found I can get through here, maybe someone can help.



Thank you in advance for anyone who can help with this. I have been working on coming back to XIV for a couple of days now, magically however, I have run into some issues. In addition to not being able to connect to ANY of the XIV official pages (lodestone, mog station) I get the below error and a black screen on my launcher:

A system error has occurred: -2146697211.
http://frontier.ffxiv.com/arr_win/index.html?rc_lang=en-us&time=2014-07-06-00

I can not ping any of the SE sites, but the login and realm servers are responding. Not being able to connect to any official sites has taken direct support by SE off the table for me since logging in or submitting a ticket is not possible. Below are the steps I have taken to troubleshoot this on my side.

I have tried connecting from multiple computers.
I have reset my internet explorer settings and made sure there was no proxy enabled through settings.
I have defaulted my router and tried connecting through modem only.
I have jumped on my neighbor's wifi and disconnected from my home network.
I have updated .NET framework to version 4.
My internet explorer and other browsers are all the most recent versions.
Windows firewall and defender have been turned off while trying to connect.
I have un-installed and re-installed the client to multiple directories.
The client has been giving full permission from all users and run in Administrator/Win7 Compatibility.
I have deleted the FFXIV folder from my documents before and after new installations.


I'm not very good at reading these, but it seems as though things slow way down upon getting over to their server:

Tracing route to na.finalfantasyxiv.com [124.150.157.254]
over a maximum of 30 hops:

1 * * * Request timed out.
2 8 ms 9 ms 8 ms dysr-01-154.dialup.netins.net [66.43.216.158]
3 9 ms 9 ms 9 ms 167.142.184.145
4 15 ms 14 ms 13 ms 167.142.53.89
5 13 ms 14 ms 14 ms ins-kc1-et-8-2.kmrr.netins.net [167.142.67.61]
6 68 ms 19 ms 19 ms xe-4-3-1.mpr1.msp1.us.above.net [128.177.108.97]

7 28 ms 30 ms 28 ms ae5.cr1.ord2.us.above.net [64.125.30.89]
8 25 ms 24 ms 24 ms ae4.er1.ord7.us.above.net [64.125.28.50]
9 31 ms 30 ms 27 ms 80.150.171.65
10 213 ms 215 ms 215 ms tyo-sa3-i.TYO.JP.NET.DTAG.DE [62.154.5.222]
11 207 ms 209 ms 208 ms 80.150.170.106
12 198 ms 199 ms 198 ms 61.195.56.133
13 185 ms 188 ms 189 ms 219.117.144.78
14 202 ms 203 ms 199 ms 219.117.144.49
15 193 ms 202 ms 195 ms 219.117.144.29
16 192 ms 188 ms 190 ms 219.117.147.170
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * *


Here is my system information.

OS Name Microsoft Windows 8.1 Pro with Media Center
Version 6.3.9600 Build 9600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name REVELATION
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU To Be Filled By O.E.M.
Processor AMD FX(tm)-6350 Six-Core Processor, 3900 Mhz, 3 Core(s), 6 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1503, 11/14/2012
SMBIOS Version 2.5
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK Computer INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.3.9600.17031"
User Name Revelation\REVELATION\Jacob
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.98 GB
Available Physical Memory 5.02 GB
Total Virtual Memory 9.23 GB
Available Virtual Memory 5.36 GB
Page File Space 1.25 GB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes


Network is using a:

WGR614v10 Netgear Router with firmware version V1.0.2.60_60.0.85NA
DSL internet connection at 3Mb/s ISP NetINS.

My ISP claims that they have made no changes on their end since the last time I was able to connect, which was some time right before April of this year. Thanks again.

Grimoire
9th Jul 2014, 19:45
Your issue has been forwarded to the customer support team, Emmesty.

winamp
10th Jul 2014, 13:53
I cannot go to xiv , and SE site don't know what happened.

When i try to open xiv, I get error and a black screen on my launcher

A system error has occurred: -2146697211.
http://frontier.ffxiv.com/arr_win/in...=2014-07-06-00

http://image.ohozaa.com/i/g43/HKXtpF.jpg

Same as Emmesty > "I can not ping any of the SE sites, but the login and realm servers are responding. Not being able to connect to any official sites has taken direct support by SE off the table for me since logging in or submitting a ticket is not possible. Below are the steps I have taken to troubleshoot this on my side."

I tried to reset my router , contacted my isp , ipconfig/flushdps - ipconfig/release - ipconfig/renew.
I tried to open on ps3,ps4 version but still black screeen on my launcher.
Moreover , "My internet explorer and other browsers are all the most recent versions.
Windows firewall and defender have been turned off while trying to connect.
I have un-installed and re-installed the client to multiple directories.
The client has been giving full permission from all users and run in Administrator/Win7 Compatibility.
I have deleted the FFXIV folder from my documents before and after new installations."

Tracing route to na.finalfantasyxiv.com [124.150.157.254]
over a maximum of 30 hops:

1 * * * Request timed out.
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

OS Name Microsoft Windows 7 Professional (Updated)
System Type x64-based PC



Thank You.