PDA

View Full Version : Fatal Error - saving crashes game



Toffee
23rd Mar 2014, 01:01
So here I am on the last boss fight, no issues up to this point. Once I enter the final hallway leading to the boss, saving crashes the game. Both quicksaving and manually saving. I can save outside the hallway, I can enter the room without saving.

Upon entering, the game does an autosave following the cutscene. At this point the game will crash.

A fatal error window is thrown up, extended information is:

ran out of saved memory. needed 2912, free 1116.
increase from 2334720


I have tried:

Loading an older save, from before hopping on the elevator.
Verifying the game files through Steam
Uninstalling and reinstalling
Changing from DX11 to DX9
Turning off my antivirus
Rebooting my PC


Nothing so far has worked, and I'm right here at the end. Frustrating.

Toffee
23rd Mar 2014, 16:25
I have found a sort of solution for my issue.

Using the debug menu mod found in this thread (http://forums.eidosgames.com/showthread.php?t=121245) I went ahead and marked the hyron core quests as completed. This allowed me to enter the bossfight without the game's autosave crashing the entire process.

It's a crappy workaround, but it did the job.