View Full Version : Game crashes after loading chapter two

2nd Mar 2014, 13:00
I don't know why, but until chapter two the game went well. After the loading screen of chapter two I can hear sounds and see the notice to skip the upcoming video. But nothing happens if I try to skip with space and the image stays black. After some time the game crashes in the end :(

My driver for GPU is the newest and I played on High setup.

GPU: AMD HD 8600 (Driver 13.251)
CPU: AMD Phenom II X6 1090T (3,2Ghz)
OS: Win8, 64bit

2nd Mar 2014, 13:22
I experience the same problem.
So far I've tried to reload a previous safegame and started the whole game once more. Still end up stuck on the loading / video screen.
I already contacted the tech support from square enix and send them the crash report.
No answer so far :(

GPU: Radeon HD 6800
RAM: 8Gb
CPU: Intel Core i5-2500 (3,3 ghz)
OS: Win7, 64bit

2nd Mar 2014, 13:45
I was able to fix the error after reading another post.
Try to lower all your graphics settings prior loading the safegame. You can readjust all settings after the video played. Worked for me, I guess the "dust/coal" floating through the air somehow messed up my GPU

2nd Mar 2014, 14:57
Yep, I tried the same after I could not wait longer :D And it worked for me.