PDA

View Full Version : Extreme lag



Resetti's Replicas
2nd Mar 2014, 01:47
Hi, I was wondering if there was anything I could be doing about lag, apart from the stuff mentioned in the stickied thread. I have tried Disable framerate smoothing, Disable mouse smoothing, Reduce mouse input lag, Potential fixes for stuttering/poor performance, and Improve texture streaming. I've also reduced the graphics quality to the bare minimum.

I'm experiencing very un smooth shifting when garrett pivots (with the mouse) and in cutscenes, a very long pause between the two characters' dialogue. It's so unbearable that I didn't even finish the training mission. Below are my specs, I'm not too tech savvy, so please let me know if I missed anything important:

Computer: Dell Vostro 3555
System: Windows 7 64 bit
RAM: 4 GB
Processor: AMD E2-3000M APU w/ Radeon HD Graphics 1.80 GHz
GPU: AMD Radeon HD 6380G

And here are some lines from what I think is the log:


19:32:53:945 (3612) > [Render] CROSSFIRE GPU count query failed, no multi-gpu optimizations.

19:32:54:081 (3612) > [Render] AMD HD3D Extension created.
19:32:54:083 (3612) > [Render] AMD HD3D Extension Version: 3.0

19:32:54:084 (3612) > [Render] AMD HD3D failed to initialize. (Most likely cause: there is no 3D support)
19:32:54:086 (3612) > [Render] AMD HD3D: Released Quad Buffer Stereo Extension.


Thanks for your help.

stuartthompson
2nd Mar 2014, 02:20
Looks like the new AMD Catalyst drivers (14.2 Beta) specifically address some problems related to Thief.

http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

From the release notes:
Feature Highlights of The AMD Catalyst™ 14.2 Beta V1.3 Driver for Windows®

Thief: Crossfire Profile update and performance improvements for single GPU configurations


Hopefully that helps you.
I might also recommend turning off Parallax Occlusion and SSAA.
Disabling those options helped my FPS go from 43 to 60.

Resetti's Replicas
2nd Mar 2014, 02:23
Thanks for the suggestions. How do I turn off Parallax Occlusion and SSAA?

stuartthompson
2nd Mar 2014, 02:25
They are under:
Options -> Graphics (towards the bottom)

Video here:
http://www.youtube.com/watch?v=CmRfyIeyNh0

Resetti's Replicas
2nd Mar 2014, 17:20
Ok, it seems to be getting better after I let it run for a minute or so. I suppose that'll have to do.