PDA

View Full Version : FMs - Ghost/Perfect Thief Results (Part 8)



Peter_Smith
1st Mar 2014, 05:33
This is the eighth thread in the series of Ghost/Perfect Thief results for FM's. The prior threads have been archived at:

Part 7: http://forums.eidosgames.com/showthread.php?t=91381
Part 6: http://forums.eidosgames.com/showthread.php?t=47700
Part 5: http://forums.eidosgames.com/showthr...threadid=13309 (http://forums.eidosgames.com/showthread.php?s=&threadid=13309)
Part 4: http://forums.eidosgames.com/showthr...&threadid=6112 (http://forums.eidosgames.com/showthread.php?s=&threadid=6112)
Part 3: http://forums.eidosgames.com/showthr...&threadid=1178 (http://forums.eidosgames.com/showthread.php?s=&threadid=1178)
Part 2: http://forums.eidosgames.com/old-ubb...ts_Part2_1.htm (http://forums.eidosgames.com/old-ubb/FMs_Ghost_Perfect_Thief_Results_Part2_1.htm)
Part 1: http://forums.eidosgames.com/old-ubb...ts_Part1_1.htm (http://forums.eidosgames.com/old-ubb/FMs_Ghost_Perfect_Thief_Results_Part1_1.htm)

--------------------------------------------------------------------------

This thread will be used to post the results of players' attempts at ghosting fan missions (FMs) whether wholly successful or not. The Official Rules for Ghost and Perfect Thief modes of play can be found here (http://forums.eidosgames.com/showthread.php?s=&threadid=30310).

Each post of ghost results should record the FM name, the FM's game (T1 or TG, T2), the user's play mode (Ghost or Perfect or Supreme), the end-mission statistics, and any comments regarding the ghosting of the fan mission. Well written comments are appreciated. Examples of the format may be found in previous Parts.

WARNING: Discussions regarding how the mission was ghosted (or not) probably contain spoilers. Please do NOT use spoiler alerts in this thread. Everyone reading should be aware of that fact. If you want to simply know if a mission was ghosted successfully or not, just read the statistics portion of a post.

Occasionally, when these treads becoms excessively long, by whatever standards prevail at the time, the moderator(s) may be requested to move the old thread into the Thief archive to close it so it is retained as a lookup reference.

Replying to a reported ghost result is appropriate, but hurrah messages should be kept to a minimum. Discussing how to ghost a mission not yet reported here should be done in a separate thread. The idea is to report ghost attempts and perhaps to discuss failures and possible solutions but not to produce a lot of fluff within this thread. Off topic posts will be deleted.

Please note that nobody requires a mission to be ghostable. Ghostable missions are not necessarily a good thing. When made so deliberatly, they tend to be too easy. Comments about whether or not a mission is ghostable do not reflect negatively on the mission. Ghosting is just a means of raising the level of difficulty in the play.

Klatremus
25th Sep 2014, 06:03
Game: Thief Gold
FM: Endless Rain

Ghost - Success
Perfect Thief - Success
Supreme Ghost - Success
Perfect Supreme - Failed
Time - 2:23:50
Loot - 4500/4500 (Supreme: 4240)
Pockets Picked - 4/5
Locks Picked - 3
Backstabs - 0, Knockouts - 0
Damage dealt - 0, Damage taken - 0
Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
Consumables - 1 Holy Water Vial & 1 Water Arrow to enter keeper grotto (Supreme: None)

See the entire report with screenshots here (http://home.online.no/~ajnilsen/hn/hn.htm) (FMs).
Loot list here (http://home.online.no/~ajnilsen/hn/EndlessRain_L.htm).


Comments:

Probably a top 10 mission of all time for me; definitely the best of the year so far. That statement should say a lot given the quality of missions released in the last half a decade. Funny thing is, it’s not customized textures or fancy scripts that make this one so good, it’s simply solid gameplay. Be prepared for the thieves’ highway on steroids. Took a long time for me to find all the loot, but that was only a good thing. My first mission by Skacky, but it won’t be the last.

I chose to Ghost this mission with the newest HD texture packs, despite Skacky’s recommendations for the vanilla experience. My blackjack run was without any texture updates, so I had gotten that satisfaction already. Mostly I think the texture updates makes missions look grittier, which is half of the Thief experience. Especially the new Necro Age mod is high on my list of favorites. I’ll tell you what though, this mission looks stunning regardless.

My main goal was to find and steal an opal from Lord Monsegur, the new warden. In addition, I was to locate some information about his friends and foes. First though, I’d have to find some rope arrows. Due to rushed circumstances, I hadn’t brought any. 2,500 loot and a pagan relic of some sort were also on my list of to-dos. Lastly, I was to pick up a ruby from the late Lord Felton. Sounded like enough trouble for one night; time to get started.

The initial streets had a few patrollers and a couple of stationary guards, but nothing a waiting attitude wouldn’t solve (see image below). I sucked up the atmosphere and started looting. Went for some rope arrows at the weaponsmith’s first. Found the entrance to the keeper’s compound in a corner behind a chair (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image002.jpg)). A clever goblet lay under the lift in the elevator shaft. Seen that trick before, although it’s been a while now. Seems like authors have forgotten it. I read the letters down there but reloaded, as I knew this objective wouldn’t be possible for Supreme. It involved the triggering of traps, not allowed for that mode. Unless I missed a trick that is. Anyone? Took the loot down there and left.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image001.jpg

A Thief’s Highway
At this point I had a decision to make. My goal when ghosting is always to reduce the number of locks picked that cannot be relocked. To me that goes along with the spirit of the Supreme rules, leaving as few things unchanged as possible. The objectives and loot takes priority of course, but this is a mission where plenty of picked locks can be avoided. Given the plurality of access points to the various buildings, I wanted to move around the map in such a way as to minimize locks picked. No rule mentions picked locks except to say that they don’t count as busts.

So I started by climbing the east wall in the starting plaza. The wooden framework made it possible. If placed correctly, a single rope was enough to ascend. I had to watch all the patrollers, as well as guards up on the roofs once climbing. Especially the archer to the west was dangerous. Blocked sound propagation made it extra difficult. The statue had a dark spot by the inner wall (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image003.jpg)). I could even retrieve my rope from here. Cleaned the manor to the south first, accessible through two wooden shutters and a trip through a vent (see images here (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image004.jpg) and here (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image005.jpg)).

Cleared the technician’s room to the east, grabbing the coin stacks by the coil. Didn’t want to go further east due to a locked door. As mentioned, I want to avoid picking them if possible. Crossed west to Fielding manor instead (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image006.jpg)). Moved along the ledges westward unbothered. Found a few more coin stacks and a purse in a tucked-away windowsill south of the market (see image below). It could only be reached via a balcony at the top of a climbable gutter.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image007.jpg

Had a bit of trouble entering the power station through the window. The metal pipe was impossible to land on without wreaking havoc, so I jumped across and made a mantle directly into the window instead (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image008.jpg)). Difficult but repeatable. Found some hidden coins on the metal beam in there as well. Scooted down to the basement and grabbed the nugget, dodging the mission’s only zombie. Didn’t exit into the sewers though, again due to the door having to be picked.

Dropped to the streets back at the market. There was a hard-to-reach balcony with loot north of the clocktower that took some time to figure out (see image below). A lone guard did an occasional pivot out there. Found it easiest to jump from the second fence post; any closer had me mantle the roof instead. Needed to enter and find shade quickly, or else the guard appeared again. I headed inside, scooted left and hid behind the nearest pillar. Two vases in there, then back out again. I thought about dropping to the canal, but instead managed to mantle back to street level. This was more difficult than getting down, but with the right angle and velocity I got it.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image009.jpg

Ascended to the rooftops again back on Usher Street. Headed northeast this time, passing through Cribs’ gallery. Lady Valerius’ letter was a nice touch. Moving east, the guard quarters above the canal was difficult; especially the coin stacks on the patio table. Had to monitor both guards from the ladder, the stationary archer was visible from there (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image010.jpg)). He had three facing angles: west, south and east. His pivots were frequent, even swinging north if turning from west to east. The patroller had a stop in the bedroom, but he still viewed the balcony through the open windows. The best scenario was when the archer faced east, as I could descend the stairs and approach the table crouching along the wall unnoticed. Then he had to shift position before the swordsman came outside for me to reach safety. The table or even the ledge on the east wall were good options (see image below). Returned in the same manner.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image011.jpg

Downstairs was another bedroom with a single patroller. Not as tricky as up above, but I still had to follow him to either end and duck into the shadows (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image012.jpg)). The door in the basement was pickable and the ladder above the frobbable grate in the staircase wasn’t reachable from below. My only option if wanting to avoid the lockpick was to return upstairs and leave through the window. Took the plunge into the canal from here.

There And Back Again
Nothing to report from the sewers. Every area had a maximum of one patroller, with plenty of shade or hardcover. No noisy flooring either. A breeze.

I soon realized the keeper grotto couldn’t be entered at all for Supreme. In order to access the passage below the sewer control room, one needs to use holy water on the statue. “Ye who seek entry must cleanse my heart first.” Well, as per Supreme rule #5 no potions are allowed at all for that mode, and holy water vials are considered potions. That meant 260 loot skipped for that mode. As mentioned earlier, taking The Seven Forbidden Doctrines triggers several spitfire traps, another bust for Supreme. However, that was only a hidden objective; skipping loot prevents Perfect Supreme Ghost and always leaves a bigger scar.

And just for the record: Lolth’s lair looks awesome in high definition! Can you find the bodies?

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image013.jpg

Back in the streets I climbed one of the wooden rafters east on Wailing Way. Headed north to Castle Termay and followed a patrolling archer along the balcony. Found a spot on the railing where I was safe once he came back (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image014.jpg)). Two coin stacks in a dark windowsill across the alley, and a goblet in another sill at the east end of Grime Street (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image015.jpg)). The coins were easy to reach, but the chain was noisy and my light gem shone red. Once I managed to get onto the chain silently and even mantle into the windowsill itself, things got easier. That way I could time the street patrollers and the top archer and plan my return more carefully.

Had to make a couple of careful rope hops to make it to the diamond cutter’s. I was visible to the street guards on a few occasions as well, plus the rafters weren’t always that easy to mantle. The aforementioned goblet was only reachable from a rope. Only needed one arrow and retrieved it once I entered the window. Found a semi-hidden diamond on top of the cabinet, although it was hinted to in the readable.

Monsegur’s & Beyond
Entered Monsegur’s through the ballroom window. All tile and one swordsman (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image016.jpg)). No shade except for a few spots in the corners. Intimidating to say the least. For now, I only needed to reach the door on the north wall. As soon as the guard turned west, I dropped and closed the window. Tapped creep-crouch-run until he swung south, then switched to cc-strafe for a few seconds, then back to run. Reached the door without comments this way. I knew I’d have to come back here later. I’d deal with the loot then.

The rest of this floor was heavily patrolled, but still not that difficult. I had to be patient in certain areas, but every room had shadows, scattered carpets and brief periods with no guards. That was all I needed. Found Monsegur’s ring on the library couch. A hidden lever among the plants opened a ceiling panel and a back entry to the lord’s bedroom chamber. This room also seemed daunting at first, but Monsegur’s predictable patrols and some degree of shade (especially in the southwest corner, see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image017.jpg)) made it doable. Dropped his safe key anywhere on the carpet after taking the gemstone.

The hardest piece of loot so far was the diamond in the hall chandelier. I assumed I could reach it from Monsegur’s balcony railing, but nooooo. Realized I needed to take it from the walkway outside the bedroom door. But that was easier said than done. First you had Monsegur himself scouting from the balcony. Second, there was the archer patrolling the staircase with a stop staring straight at the chandelier. Then you had the swordsman passing through the downstairs foyer; the least of my worries really. I found it was reachable from the black metal railing. Problem was, mantling it made me land on the outer edge, nearly falling off. In order to lean in for the grab, I had to scoot back a tad to get proper footing. This made a clunk that busted even regular Ghost every time. I had to reconsider my method. A rope arrow was the solution (see image below). If I climbed a rope, I could lower myself on top of the railing, grab the rope and softly land without noise. The rope had to be attached far enough to the south so I could climb it, but close enough to the railing so I could swing around without dropping off when I retrieved the arrow. Provided Monsegur wasn’t stationed on the balcony, I could take the diamond and lurk back inside the fence. However, this wasn’t all. Heading back to the bedroom, two problems arose: 1) Monsegur was in plain view when I opened the door, and 2) the archer was headed back up the stairs. The only place with shade was the doorway itself, so I reloaded. Figured I’d have to wait a few cycles to see if their patrol times shifted, and they did. After about 3 cycles there was an opening where Monsegur wasn’t at his balcony when I grabbed the diamond and where he was at the west end of the bedroom when I opened the door. All that for 100 loot.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image018.jpg

Back in the ballroom were Monsegur’s last three pieces of loot. Since the guard circled the room counterclockwise, I had to follow suit. All four corners had shadows enough to evade his looks once he passed. The most difficult one to find was in the southwest nook (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image019.jpg)). I had to bury myself in the sill there. The longest stretch came along the southern wall. I utilized the guard’s back being turned to move a little faster. Found my way to the window at last.

Burrows, Usher & Felton
Backtracked to Wailing Way and crossed the street to Burrows Estate. Used the wooden rafters amply. Found some more “hidden” coin stacks in a windowsill in the north tower (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image020.jpg)). Accessed the main estate on the south side of the building. No problems cleaning house. Passed through Usher Palace on the way south. A bit troublesome getting the vases in there, but either end of the hallway had spots of shade. Exited through the living room window and mantled up the plateau on the east. Found a cleverly hidden purse and a scroll in a boarded up window at the north end (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image021.jpg)). Gotta love being a thief!

Making my way eastward to Felton Manor proved somewhat difficult (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image022.jpg)). Dodging the swordsman and the archer on the roofs was easy enough, as I could hear their comments. Both of them patrolled far enough to evade their gazes. The hammer in the streets was worse, as I couldn’t detect whether he saw me. “If a tree falls in the woods and nobody is there to hear it…” right? I deemed it ok, as there was no way of knowing. If you oppose, let me know.

No problems in the manor except the top floor and the ruby itself. An ingeniously designed room with a single patroller, many lights and tiled floor. The ruby itself was on a table on the far wall from the entrance. The alternate entrance through the ventilation system proved the correct approach. The rafters weren’t in perfect shade, but flickered, plus the beams served as hardcover. My only chance was to use a rope arrow and descend-ascend when the guard walked south (see image below). The rope had to be very close to the northern wall, that way I didn’t have to leave the rope to reach the ruby. I still had to lean forward when at the bottom of the rope to make the ruby highlight, but it was enough to grab it and rush up again. There wasn’t much in it, but definitely repeatable. Nice to keep Supreme from busting here.

http://home.online.no/~ajnilsen/hn/EndlessRain_files/image023.jpg

Headed back to Usher Palace and dropped to the garden in the far southeast. Found a couple more pieces of loot in another windowsill on my way there (see image (http://home.online.no/~ajnilsen/hn/EndlessRain_files/image024.jpg)). Robbed the butcher’s after picking the door. Heard a thief’s presence nearby while in there. Sounded like the thief from the hideout in the sewers. Figured maybe there was a secret back entrance to the place. Looked around for a hidden switch, but to no avail. Ended the mission by heading out the gate to the west. Closed in on my way out. What a fantastic mission!

Notes
- Had to skip the keeper grotto and 260 loot for Supreme. Using a holy water potion goes against the rules.
- Skipped triggering the keeper objective for Supreme. Taking the book triggers traps and is not allowed. Skipping the objective circumvents the issue.

Klatremus
11th Jan 2015, 05:37
Game: Thief 2
FM: What Lies Below

Ghost - Success
Perfect Thief - Success
Supreme Ghost - Failed
Perfect Supreme - Failed
Time - 1:01:11
Loot - 1085/1085
Pockets Picked - 0/0
Locks Picked - 5
Backstabs - 0, Knockouts - 0
Damage dealt - 0, Damage taken - 0
Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
Consumables - 1 Broadhead Arrow

See the entire report with screenshots here (http://www.klatremus.org/WhatLiesBelow.htm)!
Loot list here (http://www.klatremus.org/WhatLiesBelow_L.htm)!
YouTube Let's Play here (https://youtu.be/pGYsPbbZBU0)!


Comments:

To get a changeup from all the classic fan mission lately, I decided to give this re-release from the 2006 Water Contest a go. Awaiting Yandros’ release of the epic Death’s Cold Embrace (hopefully in 2015), I knew the quality of his work. So when this NewDark version hit the table, I just couldn’t resist. And I’m glad I didn’t. What Lies Below shows you exactly what lies below; an eerie, atmospheric, ambience-rich sewage system, superbly engrossing, making you forget about life for the duration. Clever secrets, some ingeniously crafted gameplay elements, and scares out of the top draw solidifies this as one of my favorite missions of the year.

I had been contacted by the resurged hammerite order to help them retake the Old Quarter cathedral, long since overrun by hordes of undead. Due to my ability to spot keeper glyphs, I’d been asked to make my way from sewage sector 12, through a reservoir system, to sector 15. There I was to remove a seal that would grant the hammerites access to the cathedral crypts. Thereafter, I had to find my way out through sector 9. No loot requirement and nothing else to steal or destroy, as of yet.

Sector 12
The looped audio of the hammerite-undead clash in the streets was cool, but quickly got repetitive and a bit frustrating; I had trouble hearing the haunt’s alerts over the noise. I got used to it after a while, but it made me have to reload more times than I expected. The haunt on the west bank was my greatest worry. The fog made me unable to see him past 20 feet or so, even though he could see me like normal. He also heard me lockpicking the storage room door from across the canal. I had to time his patrol for me to get in there unheard. Tricky to detect alerts through the windows in any of the rooms also. Leaving the doors open was the best bet, in order to listen for potential first alerts. I loved the background tune for the readables. Calming and creepy at the same time. Those small touches that makes missions stand out.

Some well-hidden coins on a sill outside the power room. The toughest piece of loot by far was the mask in the ceiling nearby (see image (http://www.klatremus.org/WhatLiesBelow_files/image001.jpg)). I had to resort to a hint or two in the forums to find it my first time around. Once you know about it however, it’s a piece of cake. It was entangled in a spider web, so I had to use a broadhead to get it down. Supreme doesn’t disallow arrow use for those things.

http://www.klatremus.org/WhatLiesBelow_files/image002.jpg

Passing the haunt to the north got a little tricky. There was a spot in the northwest corner though where I was safe from both patrollers (see image above). From there I simply followed the haunt and quickly pressed the glyph leading into the offices.

I flipped the gate lever but skipped taking the gate room key under the desk. Instead I made my way back the way I came and traversed to the gate by again dodging the haunts. It just seemed less messy, as you have to return the key for Supreme and it couldn’t be replaced back under the desk. Taking it wouldn’t have been a bust, but if I could avoid moving it, then that was desirable.

Sector 13
Utilized the secret keeper cache to dodge the initial haunt here. He had a difficult patrol path, especially due to making random 360 flips now and then. I guess the narrow walkway sometimes forced him outside his assigned route. I hid in the southeast corner and let the haunt pass. For some reason he didn’t first alert when patrolling west, but coming back he always gasped. I could just pick the lock to the office when he was off towards the west however. Slipped inside before he saw me. Loved the scare that came after also. Raised the sluice in the gate control room and return the crossover station key. The sluice control box couldn’t be operated again, so no need to close it.

The northern part of sector 13 wasn’t that difficult. Two enemies, of what seemed to be the mage/priest apparition type, though I can’t be sure. One patrolling in the west, the other stationary in the east. My goal was to get back to the south through the east sluice, which involved opening both maintenance access gates. These were operated by levers in the west and east maintenance control rooms. Getting into the west control room and plunging down the maintenance hatch was the largest problem. The apparition had that room as part of his patrol and every other time he stayed there for a considerable period of time (see image below). During that time I took the loot pieces in the water and waited for him on the bank to the north of the door. Diving into the water through the hatches didn’t make any noise, so I didn’t have to worry about alerts there.

http://www.klatremus.org/WhatLiesBelow_files/image003.jpg

A total of four single coins were scattered along the bottom between the two maintenance gates. They were devilishly difficult to find, even when I knew their locations (see image (http://www.klatremus.org/WhatLiesBelow_files/image004.jpg)). Their frob distance were set so low I had to be directly on top for the coins to light up. I also couldn’t pick the lock on the east maintenance door, as the stationary apparition outside gave a first alert. Instead I emerged past the underwater gate and headed through the recently opened sluice.

Now I could open the gate that joined the entire crossover station, being careful not to alert the haunt from earlier. I also found a glyph outside the drainage control room that opened a ceiling grate inside. I then backtracked through the maintenance pipes in order to close both hatches; remember, that is required for Supreme Ghost. Finally I utilized the glyph of concealment in the first keeper cache (see image below) to enter the drainage control room.

http://www.klatremus.org/WhatLiesBelow_files/image005.jpg

Sector 14
Two problems in this area. First, I had to time the drop from sector 13 so that the patrolling haunt below was stationed by the balcony in the east. He had a route that took him back and forth between said balcony and the west reservoir. There were two impassable gates along his route that he magically walked straight through. Timing the drop was just a matter of waiting a few extra seconds in between each reload until I got it. No big fuss in the end. However, there was no way to reclose the drain grate which strictly speaking is required for Supreme. The control box still worked, so functionally speaking it was closable, but there was no way to get back up there while still ending the mission. I counted this as a bust to the Supreme rules, although it did seem a bit silly.

The second, but bigger problem was brother Reginald. He was roaming behind the office door in the southeast. There was a glyph outside that opened the door after a few seconds. This calmed him down from a frantic beating at the door to a regular stationary apparition (see image below). Problem was, now I couldn’t enter without getting caught. Instead I utilized another hidden keeper hallway accessible from the office control room below to enter Reginald’s office from the back (see image (http://www.klatremus.org/WhatLiesBelow_files/image006.jpg)). From here I could reclose the door and grab the valve key without getting spotted. There was a glyph on the wall that would kill him but that would’ve been a clear bust to me. I simply descended the ladder again and drained the sector 14 reservoir using the newly acquired key. Luckily, it disappeared upon use. All the while I had to watch the patrolling haunt for alerts. He detected any door opening or closing while he was close to the reservoir fence.

http://www.klatremus.org/WhatLiesBelow_files/image007.jpg

Closed the double gates by re-flipping the levers in either gate control room. Flipping one automatically flipped the other. Ran out as the gates were closing. This of course made it impossible to return, even when the undead were gone later.

Sector 15
This was the most heavily patrolling section in the mission. Three priests covered the sewer banks. Two patrolled a longer, circular route, while the third had a small back and forth patrol by the entrance to sector 14. All I needed to do to evade them was getting into the machine room (see image below). The door had a fairly difficult lock and was in view of all three priests. I waited as in the picture below and followed as an apparition came by. The timing had to be so that the priest with the short patrol was stationed out of sight as I got to the door. I usually got a few seconds worth of lockpicking in before having to return to the above spot. It took about 2 or 3 rounds of this before the door was open and I was safe.

http://www.klatremus.org/WhatLiesBelow_files/image008.jpg

I could now access the skyway (see image (http://www.klatremus.org/WhatLiesBelow_files/image009.jpg)) and stay out of view of all enemies. Since I couldn’t turn off the ceiling lights for Supreme there were areas where I could be seen from below, but watching the patrollers carefully I avoided their gazes without too much trouble. One patroller got stuck in the water and it actually turned out to my benefit. Normally I’d reload but the last hardsave was too far back to bother.

Cathedral
The hammers always wont he fight and there were always 8 of them in the cathedral crypt afterwards. A few players have noted various outcomes of the fight, but I never experienced this. I ran the fight 5 or 6 times and then called it a good day. My biggest concern was the hammer haunt closest to the ladder leading down (see image below). He always gave a howl as I dropped onto the rungs. By accident, however, I managed to get down without any alerts. Repeated the maneuver twice, so it’s definitely a legal move. I was crouch-walking off the edge onto the right part of the ladder each time I got it. I know Supreme was already busted, but I like to eliminate all the busts I can.

http://www.klatremus.org/WhatLiesBelow_files/image010.jpg

Snuck through the room easily enough. Had to drop the Necronymus straight into the water not to get caught. If it hit the side of the tub, the haunts all heard. Used the potion on the corpses afterwards for the bonus objective. Returned all the keys and shut off the skyway before ending the mission. Nice to get away without a single first alert. Too bad about the grate in sector 13 that couldn’t be closed.

Notes
- Couldn’t close the sector 13 drainage grate. I had to open it to leave and there was no way to end the mission if I went back to close it. Strictly speaking a Supreme bust.

Klatremus
16th Jan 2016, 03:26
Game: Thief Gold
FM: The Chalice of Souls, Mission 1: With the Snow As Sole Witness

Ghost - Success
Perfect Thief - Failed
Supreme Ghost - Success :D
Perfect Supreme - Failed
Time - 2:51:29
Loot - 3900/4000 (Supreme: 3825)
Pockets Picked - 3/3
Locks Picked - 14
Backstabs - 0, Knockouts - 0
Damage dealt - 0, Damage taken - 0
Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
Consumables - None

See the entire report with screenshots here (http://www.klatremus.org/ChaliceOfSouls1.htm)!
Loot list here (http://www.klatremus.org/ChaliceOfSouls1_L.htm)!
YouTube Let's Play here:Part 1 (https://youtu.be/saFwILbRQVk) & Part 2 (https://youtu.be/C87ZYOQmDp4)!


Comments:

The first mission released for the Summer 2015 FM Challenge contest. And when I heard it was a sequel (albeit a loose one) to the classic Endless Rain, there was no turning back. It was a two-mission pack at that, where FireMage and Squadafroin join skacky as coauthors. The first mission, ‘With the Snow As Sole Witness’, takes place in a strange, but mesmerizingly wintered city called Fidgewick’s Hollow, and the tunnels below. I knew Ghosting this would be fun, but difficult. The latter only fueled my motivation.


My main goal was to find the brothel called The Dark Hollow. Along the way I had to pick up 2,500 in loot, a precious stone from the diamond dealer, and a magical cup from Messer Yharnam. As always, I hoped for a successful Supreme run. If unsuccessful, I’d still limit busts to an absolute minimum. Time to get started.


PART 1

Balancing Acts
The winter atmosphere struck me immediately. I could tell this was gonna be good. Climbed the first set of pipes I could find. It led me to Theedsblot’s balcony in the southeast (image below). I love the fact that quite a few recent missions make effective use of NewDark’s mantle mechanics. It leads to more vertical missions, which this one was certain proof of.

http://www.klatremus.org/ChaliceOfSouls1_files/image001.jpg

Theedsblot manor gave me no trouble. The Sir himself was the only patroller, alternating between the two floors. Snagged his key to enter the bedroom, and flipped two hidden switches to open the safe (image (http://www.klatremus.org/ChaliceOfSouls1_files/image002.jpg)). It gave me the required tunnels key, which I knew would have to be returned later. I relocked the bedroom door and left the key on the carpet for Supreme on my way out.

Found a well-hidden coin stack on a windowsill just south of Theedsblot’s (image (http://www.klatremus.org/ChaliceOfSouls1_files/image003.jpg)). This roof was a dead end, however, so I started to circumvent the city counterclockwise, along the northeastern rim heading west.

Had to cross the streets below at Goldenbaum Castle. Entered the uppermost window into an empty storage area (image (http://www.klatremus.org/ChaliceOfSouls1_files/image004.jpg)). The gallery here had a mesmerizingly eerie feel to it. The lack of explanation to go along with the paintings also added to the horror. Sometimes less is more, I guess. The door at the end of the gallery was locked, but pickable. I don’t like picking locks if I don’t have to, so I wanted to find a different way down to the lower floors. There was another open window below the one I entered earlier. I could rope arrow down to it, but not without leaving the arrow behind. Instead I dropped onto the window itself and entered the floor that way (image (http://www.klatremus.org/ChaliceOfSouls1_files/image005.jpg)). A tough move, but repeatable. It circumvented picking the aforementioned lock.

The main floor held a few intricate rooms protecting an inner vault with a valuable stone. It involved picking a few locks and disabling two security systems (image below). The latter is not allowed for Supreme due to rule #8, so I skipped the item worth 75 for that mode. The rule is a little vague in specifying what constitutes a “security system”, but I imagine the aforementioned mechanisms apply.

http://www.klatremus.org/ChaliceOfSouls1_files/image006.jpg

Entered Pr. Walstrand’s Grandhouse through an open window. Why are so many windows left open on a cold winter night? One of the trickiest places in the mission coming up. I had to enter Messer Yharnam’s inner study by dodging a patrolling guard and a roaming female servant (image (http://www.klatremus.org/ChaliceOfSouls1_files/image007.jpg)). One of the main objectives was in there. Evading the patrollers wasn’t that bad, but picking the lock on the study door without triggering a first alert was. The woman alternated between an upper walkway and the laboratory below. She even entered the small hallway going straight past the door in question. I also couldn’t avoid the swordsman’s gaze while picking the lock, plus they both came close enough to hear the lockpicks and give a comment. The best idea was to wait until their patrols synchronized enough to give a longer window of opportunity. Still, the servant gave comments even when stationed on the walkway above. This proved to be one of those situations where if you play regular Ghost, you can get through in 2 minutes; playing Supreme, well, let’s just say it’s a tad more difficult. I got there in the end and could check off my first objective when stealing the magical cup. Going back out was a breeze in comparison, as I didn’t have to pick the lock this time.

Made my way south along the city’s western wall. Passed through what I believe to be the Grinning Boar, an inn of some sort, without any problems. Made a difficult jump from the inn’s attic to a patrolled walkway above the canal (image (http://www.klatremus.org/ChaliceOfSouls1_files/image008.jpg)). There were plenty of guards in the streets below also, and their potential alerts were tough to notice. A split in my path forced me to reenter Goldenbaum Castle. Descended a rope arrow from a conveniently placed beam on the south side (image below). Tough to get inside without alerting a guard there also, plus you had at least one patrolling hammer across the canal to the southeast who occasionally commented. Hid on a box to the left immediately upon entry (image (http://www.klatremus.org/ChaliceOfSouls1_files/image010.jpg)). This floor was somewhat tricky, due to tiled floors and little shade. Left through a ceiling panel and looted an empty attic space across a pair of pipes. Returned to the aforementioned canal overpass afterwards.

http://www.klatremus.org/ChaliceOfSouls1_files/image009.jpg

Two buildings with loot in the far southwest. Both were easy to loot. One had a single patroller, while the other had a pickable balcony door, but no enemies inside. Nothing to report except smooth sailing.

The last place to visit up here was the hammer priest’s tower in the southeast. I could maneuver along the ledges in this area, but not without monitoring the patrolling archer from before. I imagine he could give first alerts from quite a distance. There was a ruthlessly difficult piece of loot in a windowsill just outside the tower image below). I remember missing that one first time through this mission. I ended up placing a rope arrow from above, leaning out from the icy ledge. I had to place it so I could reach the loot from the rope, without bumping into the outcropping statue. However, I could only reach the rope from the tower window.

http://www.klatremus.org/ChaliceOfSouls1_files/image011.jpg

The tower itself had a wandering hammer priest, with a rather obnoxious head piece (image below). A funny book in the bedroom too. Some loot, including some hidden wine on the rafters. Found a hidden attic space, but no loot in there, only an arrow. Left the tower and descended to the streets by use of some pipes and a slanting roof. Had to dodge another patrolling hammer in the snow down there.

http://www.klatremus.org/ChaliceOfSouls1_files/image012.jpg

Middle Ground
Next I hit the old clockworks manufactory. A single roamer on the lower floors. A tough-to-find necklace in one of the control rooms (image (http://www.klatremus.org/ChaliceOfSouls1_files/image013.jpg)). Although it was just lying there, I had a tough time spotting it. There was a gas arrow on the metal beams above this room also. On the top floor there were a few gamblers and more loot (image (http://www.klatremus.org/ChaliceOfSouls1_files/image014.jpg)). A pulsating light made me able to get the purse from the footlocker quite easily. There was a hidden area behind one of the bookshelves too. Had to mantle up when the light was off to avoid detection. The top of the shelving units were permanently dark; that helped a lot. Got the method down pretty quickly and could leave without any comments from the two. Supreme still intact. Nice!

http://www.klatremus.org/ChaliceOfSouls1_files/image015.jpg

Passed through the southeastern part of the cardinal’s townhouse, picking up some more loot along the way. Used a rope arrow to enter a gallery with a single coin further east. Some nice new artwork from the mission designers here. (Look to the screen capture above for my favorite piece). This area was a dead end, however, so I made my way down to the streets instead. Had to use a few sills and pipes to lighten the drops, plus time a walking hammerite below. One more hammerite was stationed outside the chapel south of here. He had a purse that proved more difficult to obtain that I expected. Remember, I play Supreme Ghost, which requires the elimination of all first alerts in order to be successful. He had to face south for me to accomplish this, as seen in the picture below. Then you had the aforesaid patroller who provided me with little time to work with. I basically had to reload until he turned south within the first 10 seconds.

http://www.klatremus.org/ChaliceOfSouls1_files/image016.jpg

Slick Street Swipin’
There were a total of six patrollers and a few stationary guards on the street level. Luckily, the city provided enough shade to move around quite freely. I looted the apothecary and the dungeons below next. No enemies except for the trap in the tomb (image (http://www.klatremus.org/ChaliceOfSouls1_files/image017.jpg)). It was easily avoided once I knew how. Just loved the sounds and the atmosphere down there. It gave me chills without anything even happening. Just how it should be.

Back up in the streets I dodged a few guards and made my way northeast. A purse on a patrolling guard and some coins behind a lockpicker (image (http://www.klatremus.org/ChaliceOfSouls1_files/image018.jpg)) were all of interest. Don’t think I’ve ever seen head turning quite like that lol. Great little scenario that. Moved west and dropped into the canal. Difficult to do without taking damage, but I managed to half-mantle up the wooden walkway on the opposite side. Followed the canal to the northeast and readied myself to leave the city.


PART 2

Into the Depths
The junction station gave access to the tunnels using, well, the tunnels access key. This had to be returned for Supreme. I did that after lock-blocking the tunnels door, knowing there was no need to return to the city later. Remember, relocking all doors while also returning all items is required for the Supreme Ghost mode. Lock-blocking is sometimes the only way to accomplish this, thus the reasons for my aforementioned actions. This is not considered an engine exploit, and therefore does not break rule #11.

The underground tunnels provided a very different atmosphere than the city streets. So much so that it almost looked like a different mission, and perhaps it should have been. Regardless, finding my way around this maze-like compound was the first challenge. I somewhat remembered the layout from my first playthrough, although planning my route for a Ghost run is a vastly different animal. I took a left after the power station (dodging a few guards along the way) and opened the first door to the sewers. A pivoting archer overlooked the main bridge ahead. I could monitor his positioning from a shadow behind the left door frame (image (http://www.klatremus.org/ChaliceOfSouls1_files/image019.jpg)).

Mantling into the window on the right I could circumnavigate the bridge room and approach the archer from the south (image (http://www.klatremus.org/ChaliceOfSouls1_files/image020.jpg)). This was a tricky hallway as he had to stay facing west long enough for me to sneak down the steps and into the shadows past him and to the right. He turned quite frequently and more often than not pivoted towards the stairs. It took 10-15 tries or so before I could reach safety undetected.

The next rooms were even rougher. First there was a guarded control room of some sort. One camera and two stationary guards (an archer and a swordsman) watched the middle of the room. There was a floodlight, but it wasn’t strong enough to illuminate a path down the middle and in the back corner (image below). Beyond the next door, however, it was very bright. Enough for one of the guards from before to give a comment the instant I passed the doorway. I was out of his view not more than a foot inside the next room though, and this gave me an idea. The less amount of time you spend in an enemy’s field of view, the lower the chance of detection. Reduce the time visible to but a fraction of a second, and you can even avoid first alerts. Scuttling in, hugging the open door, I managed to avoid the comment.

http://www.klatremus.org/ChaliceOfSouls1_files/image021.jpg

A similar approach had to be taken with the people in the following room (image below). The partially blocked entrance to the tombs was in the southeast corner . Two workers were facing a bloody generator; one slightly more with his back turned than the other. The guy in brown commented when I tried to round the corner of the room. It almost seemed as if the author had done this on purpose, as it was literally a matter of inches. Again, I could rush into the room and come to an immediate halt and prevent the alert. However, this was more difficult than with the previous guard. Probably not more than a 10% success rate.

http://www.klatremus.org/ChaliceOfSouls1_files/image022.jpg

The tombs were easy enough. The shadow monsters could be evaded by heading up the stairs before they entered the room. Coming back to the generator room yielded the same problem as before. Again I avoided any and all alerts by rushing past the doorway corner. Nice to get all the loot here without any Supreme busts. I left through the sewer hatch in here. Stole a tiny coin in one of the drainage rooms next (image (http://www.klatremus.org/ChaliceOfSouls1_files/image023.jpg)). I remember this was the last piece of loot I found during my first playthrough. From here I climbed some ladders in a drainage room and emerged through a back door to the engine area.

Downwinders
Dodged a few guards on my way to the thieves’ hideout, but nothing worth reporting. Found two coin stacks on a walkway with a stationary thief (image (http://www.klatremus.org/ChaliceOfSouls1_files/image024.jpg)). The easiest way to get them was by use of a rope arrow from below. Previously I had climbed the back of the walkway from a furnace room, but this usually alerted the guard. Next I entered the thieves’ main hideout. It was a large machine room with no less than three stationary rogues (image below). One of them was on an upper walkway, pivoting quite frequently. I needed to reach two pickable chests in the back corner for some more loot. The best way was to mantle and cross the large metal structure on the left. It was noisy, but traversing slowly kept me silent. Getting back up was the more difficult move. Using the chair and slightly strafe-running got me up there unnoticed. I expected to get a first alert when leaving through the door on the north wall, but nobody said a peep.

http://www.klatremus.org/ChaliceOfSouls1_files/image025.jpg

Found a dead guard with a key in some sort of interrogation room not long after this. His key unlocked a door at the end of this section that took me closer to the brothel and the end of the mission. Problem was, you needed to pass a room with two guards and a flooded sewer to proceed (image below). Getting into the water always alerted at least one of the guards. It was only a comment, so plain Ghost was in the clear. But for Supreme, I needed to figure something else out. I knew there was a back door to the brothel area, but it required some backtracking. I didn’t know whether that area was Supreme ghostable, but I’d give it a try. Also, I don’t like picking unnecessary locks, and this would prevent me from having to open the door to the interrogation room with the dead guard. So I reloaded and never even entered that area.

http://www.klatremus.org/ChaliceOfSouls1_files/image026.jpg

The last piece of loot was hidden in the so-called “hallucinations” room. Its “mysterious” key was found on a metal walkway just past the thief machinery room (image (http://www.klatremus.org/ChaliceOfSouls1_files/image027.jpg)). I was able to unlock the door without alerts from the nearby worker. He commented occasionally, but not always. I couldn’t find a consistent pattern though. Anyways, taking the golden skull in the inner chamber triggered a fire trap. This is against Supreme rules and prevented me from taking the loot for that mode. Also, the noise from the fireballs alerted three miniature keeper apparitions to hunt mode. I’m not sure whether this would count as a Ghost bust or not, as they didn’t attack me or detect me before taking the loot. They did, however, alert normally to the use of a regular fire arrow. I simply treated them as blind enemies and skipped the loot for plain Ghost as well. Too bad, as this meant Perfect Thief busted on the final piece of loot. I guess you could argue these creatures merely to be Garrett’s visions and therefore shouldn’t count. I think that would be stretching the Ghost rules a bit too far.

Headed back to the upper levels to approach the brothel from behind. The door by the main bridge had disappeared since last time. This meant I couldn’t close it. Annoying, but obviously not a bust. Overheard the conversation between the guards in the barracks and snuck through the bedroom (image (http://www.klatremus.org/ChaliceOfSouls1_files/image028.jpg)). Caught the two readables in here as well before finishing the mission Supreme clean. Nice one!

Notes
- Skipped the valuable stone (75) in the vault at Goldenbaum Castle for Supreme. Disabling the security system to enter the vault isn’t allowed.
- Skipped the golden skull (100) in the hallucinations room in the sewers. Taking the skull triggers a trap, which isn’t allowed for Supreme, and the trap’s noise alerts the three mini-apparitions to hunt mode, forcing a Ghost bust.
- Couldn’t close the bridge gate when returning the final time. It had disappeared due to a glitch, so no bust.

Klatremus
20th Feb 2016, 03:26
Game: Thief Gold
FM: The Chalice of Souls, Mission 2: Beyond the Secluded Passage

Ghost - Success
Perfect Thief - Success
Supreme Ghost - Success
Perfect Supreme - Success :D
Time - 2:21:14
Loot - 2500/2500
Pockets Picked - 6/7
Locks Picked - 4
Backstabs - 0, Knockouts - 0
Damage dealt - 0, Damage taken - 0
Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
Consumables - None

See the entire report with screenshots here (http://www.klatremus.org/ChaliceOfSouls2.htm)!
Loot list here (http://www.klatremus.org/ChaliceOfSouls2_L.htm)!
YouTube Let's Play here:Part 1 (https://youtu.be/2t23KjJCbnU) & Part 2 (https://youtu.be/k-o5VTL7RSY)!


Comments:

The second mission in the Chalice of Souls campaign is another masterpiece. The brothel underneath Fidgewick’s Hollow is certainly a place to remember, for more than one reason. It’s highly welcoming to see such quality missions are still made for Thief Gold. There’s a certain simplicity to the brilliance too, which I enjoy more than most. I appreciate the variation in tone once you leave the brothel also; a healthy change of pace if you will, similar to the break between the city streets and the sewers in the first mission.

My ultimate goal was of course the Chalice of Souls. Rumored to be in the brothel itself, it was probably going to be more challenging than that. I also had to obtain a ledger with some information on the rich clientele. Besides that, I needed 2,000 in loot and to find a way out.

Brothel, Main Floor
The below above says it all. The first story of the brothel was one of the most intimidating areas I’ve ever had the pleasure of ghosting. Imagine the parlor in A Winter’s Eve, except an entire floor of it. The brothel foyer was my first challenge. There were no less than ten people in, patrolling through or situated near enough to alert. Behind me was a patrolling swordsman from the starting entryway. He only made loops in the outside hallway, so not much to worry about. You likewise had two swordsmen patrolling either hall up the stairs to the east and west. One can be seen to the left in the picture. Then there was a pivoting archer facing north, east and west. North meant he stared straight into the foyer. Yet another swordsman (also in the picture) had a longer patrol route coming down the stairs to the left and leaving towards the north. Two noblemen and two girls also passed through the foyer on a regular basis, one of the girls and both men coming to a short halt close to where I’m standing. The second girl stopped in the east hall before returning. Lastly, you had a stationary nobleman with loot in the sitting area in the back right corner. Not enough to make you scared? Does a bright chandelier and tons of candles boost the fear factor? Hardly any shadows either except for the area where the capture is taken.

http://www.klatremus.org/ChaliceOfSouls2_files/image001.jpg

Before tackling this room, however, I stole the loot from the bedroom in the southwest. The door was pickable, but I don’t like to pick locks unnecessarily. An alternate access through a vent and an attic space enabled me to circumvent the main entry altogether (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image002.jpg)). The woman went back and forth between the bed and the fireplace. I could descend and hide by the door if need be. There wasn’t much time to spare, but I got all the loot Supreme clean. I headed back to the foyer and continued to plan my route.

I stood in the foyer entrance watching the patrollers for a while. When I thought the coast was clear, I made a run for the nobleman’s purse. I found any time two patrollers were leaving to the north simultaneously, usually a 5-10 second window of calm followed. Sneaking was not at option, so I ran. I grabbed the purse and barely got up the stairs to the east before the nobleman in gold emerged from the western hall. Close, but good enough.

Timing the patrols, I could enter both bedrooms in this hall alert-free. One of the doors was pickable, and the swordsman heard the lockpicks if too close. Inside were three women and two pieces of loot (see image 1 below). Had to skip the flute on the desk for Supreme. One girl was stationed in the back corner and the only way to avoid her gaze was by dousing the fireplace flames, only allowed in regular Ghost. Using the water arrow also spawned first alerts.

When re-ghosting this mission for my YouTube let’s play, I realized at least three of the women on this floor are chosen a randomly selected facing angle at start. The girl in this room is one of those three. On my second playthrough, she faced east, which meant I could obtain the flute without busts of any kind (see image 2). That meant Perfect Supreme was still intact!

1
http://www.klatremus.org/ChaliceOfSouls2_files/image003.jpg

2
http://www.klatremus.org/ChaliceOfSouls2_files/image020.jpg

The east hall was impassable to the north. A woman facing south by the pool commented every time. [This is the second girl that randomly change angle. If facing east, you can easily enter the bath area without getting spotted.] In order to proceed, I had to return to the foyer and take the west exit. Again, this took a long time, basically waiting for a break in the patrols. At least the stairs and the floor to the south was rock and not tiled. It meant I didn’t need more than a 5 second window to make it. Even more difficult was getting up the western staircase. An extra swordsman covered that hall, plus a blue-coated guest roaming between first and second level came by from time to time. As if that wasn’t enough, the stationary nobleman in the foyer commented if I headed up the stairs too fast. There was a pillar that blocked his view for a part of it, but I essentially had to creep-crouch-strafe my way to safety. The initial safe spot was a few feet into the hall and to the right (green area in the image below). Between the doorway and the next window was a dark spot. I could stay here until the man in gold came along. His patrol went right along that wall, where he jumped to third level alarm mode. Nobody else would catch me here, but I had to get across the hall to the door on the west side to be completely safe (left image below).

http://www.klatremus.org/ChaliceOfSouls2_files/image004.jpg

Brothel, Upper Floor
Looted the bedroom here. Next, I aimed for the top floor. In order to avoid needless backtracking, I wanted to hit the two glyphs accessible from upstairs first, before getting the keeper key from the kitchen. At least the upper floor was less crowded. Two patrolling guards, Lady Demetra and the nobleman in blue occasionally visiting from downstairs. More shade to work with also. The swordsman coming down from the nearest walkway was the hardest. He could see me through a window atop the stairs in Demetra’s study. Plus he alerted to every little shoe tap. I managed to reach the bathroom without detection first (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image005.jpg)).

To move around further, the smartest thing proved to be using the pillars as hardcover. Getting the rest of the objects in Demetra’s quarters this way didn’t prove to be that grueling. As long as there’s only one patroller to worry about, most situations can be Supreme ghosted with a bit of tact and patience. Found a dark area in the corner to the left in her bedroom. The lever on top of the mantelpiece opened the sanctuary access passage. Another lever under the armoire revealed her ledger. I quickly scooted down to the sanctuary entrance to frob the first glyph there. Then sprinted back to Demetra’s. Nothing to report in between.

I entered the hallway to the north by mantling past the fenced window up the small flight of stairs. It was a difficult move to repeat consistently, especially dodging both patrollers on the other side. I got to the dark corner beyond after a few tries. The main reason to be here was to loot the bedrooms to the northwest. The entry door was pickable, but could be circumvented by using the shaft directly above (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image006.jpg)). I told you I don’t like picking those locks! Watching the guards complete their loops a few times, they ended up patrolling conveniently enough for me to slip out and climb up unnoticed. Got the loot and returned.

Next, I had to try a bold move. The second glyph required to obtain the keeper key was located behind an ornamental statue in the foyer north of Demetra’s bedroom. A woman in the small foyer downstairs gave unavoidable first alerts if jumping from her balcony (the intended method, by the way). [This is the third woman that could change angle. If she faces west instead of south, you can’t use the methods described below. Instead, you have to descend/ascend by use of a rope arrow into the wooden beam sticking out from Demetra’s balcony.] My only remaining possibility was from the archer’s balcony across the room. There was some shade to the left, but the archer caught me every time when restarting his patrol after a little stance. He always turned to his left, right into my corner. It took me quite some time to figure out the somewhat easy solution. Mantle the northern fence post and wait there (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image007.jpg)). Once he turned his back, hoping for no keen eyes below, I leapt for the window on the wall, then hopped and mantled up the ledge by the statue (see image below). Piece of cake! Well…not really. It took me a staggering long time to figure out these moves. But it was fun!

http://www.klatremus.org/ChaliceOfSouls2_files/image008.jpg

From here, the most convenient (though not the easiest) way to get downstairs was a direct jump to the northern side of the stairs, preferably landing in a half-mantle. Testing it out a bit, I realized the perfect jump made me bounce back somewhat upon impact, landing on the nearby carpet (no sound), yet absorbing the impact enough to prevent damage. From here, I could scurry into the dark corner directly to the north (image below). I needed a good 8-10 second break in all the patrols below to make it work. The biggest problem actually turned out to be the archer and Lady Demetra on the upper floor. Every time the archer turned his back and Demetra was elsewhere, I leapt down and observed my surroundings. When the coast seemed clear, I reloaded and retried until I got it. Once grounded, the swordsman patrolling the pool saw me from across the way unless I creep-crouched across the rug. It took a while to get this right, but not nearly as long as it would’ve taken to go back the same way as before.

http://www.klatremus.org/ChaliceOfSouls2_files/image009.jpg

Wrapping Up the Cathouse
My next goal was to get the service key from the servant. This proved more difficult than anticipated, as he had an awkward patrol route on the bright side of the hallway, in clear view of the entire foyer. The swordsman alternating between this hall and the dining room didn’t help the situation. I ended up having to go into the kitchen to get it. There was only one spot of shade in there that I could find; to the right of the fireplace. However, the servant caught me when about to leave. Instead I waited in the opposite corner, behind the shelving unit, wherefrom I snuck out and stole his key as he waited (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image010.jpg)). The bedroom next door and the basement posed no challenges whatsoever. Had to reenter the kitchen to get the keeper key (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image011.jpg)). Made sure to leave the panel open, as I’d have to return the key later (ugh). Snuck west in the hall and prepared to tackle the dining room.

The right corner atop the stairs was safest. The dining hall had a few new enemies. First, there was a stationary woman over by the fireplace; no big deal. Second, the swordsman from before came up the same flight of stairs as me. He waited at the top for a bit, only to turn around and leave. Third, the servant from the kitchen also came up and positioned himself by the dining table. Fourth, the two patrolling guards from the upper level walkways could easily spot me. One other guard and three civilians also patrolled through here with regular intervals. Needless to say, this room was a pickle. Coming from the north was easier than leaving out the southern exit. Both benches along the walls had spots of shade. This was my first area of rest (image below). Three pieces of loot could be snagged from the north side, two were on the mantelpiece, and the last three from the south. I used the pillars as hardcover where possible, and after all was taken, hid atop the bench on the south wall. From here, I could monitor the swordsman that patrolled the hallway going down the next set of stairs (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image013.jpg)). Every time he turned, I emerged and scoped the territory. After a few loops, the coast was clear. Sneaking my way back to Demetra’s was the same as before.

http://www.klatremus.org/ChaliceOfSouls2_files/image012.jpg

The Sanctuary
Opened the sanctuary doors, but then came the conundrum. I needed to relock the door due to Supreme rule #7, yet I also had to return the keeper key for the same reason. The doors weren’t frobbable, so I couldn’t lock-block either of them. If I stood in the way, the doors just went straight through me. I was just about to give up when I (for some reason) thought back on my Supreme run of Kidnap. There was a strange situation there where you have to separate Cavador from his entourage by using the patrol route of a mech bot. Long story short, bots get blocked by single crates while human enemies don’t. I was hoping perhaps this situation would be similar. Perhaps the doors would be blocked by objects, even though I didn’t. I first went looking for boulders or crates. They would have to be on the sanctuary side, as I’d have to return whatever I ended up using. I didn’t find what I was looking for close by, at least. Then, merely as a fluke, I decided to try the keeper papyrus just beyond the sanctuary entrance. Voila! It worked!! That insignificant piece of paper kept the door from budging as if Superman himself was holding it (image below). That of course meant Perfect Supreme was still intact! I still had to return the keeper key though, which was a pain all in its own right. It alone added probably a whole hour to my playtime. The kitchen panel could be closed up from above easily enough. Returned to the sanctuary, grabbed the papyrus, and saw the door lock up behind me. Wonderful!

http://www.klatremus.org/ChaliceOfSouls2_files/image014.jpg

The sanctuary itself was a nice change of pace. It was almost too easy to sneak through compared to the first half of the mission. A few craymen wandered around, but everything could be taken without any trouble. One piece of loot, a gold goblet, was cleverly hidden outside a railing in one of the two story towers (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image015.jpg)). Another piece of loot towards the south was hidden on a high ledge above a stationary crayman (image below). I could get up by use of a rope arrow, but getting back down was tougher. I found dropping onto the statue while the crayman was facing the wall didn’t spawn any first alerts. From there I could fall onto the slanted metal grate.

http://www.klatremus.org/ChaliceOfSouls2_files/image016.jpg

I didn’t find anything of value in the multi-floored tower except for a gas arrow at the bottom. I really thought climbing to the very top would yield something, but no such luck. Several times though, one of the craymen alerted on the floor above or below without me making a peep. There must be an error in the transparency of some of the structures there; unless he alerted to the dead crayman at the base level and came looking automatically.

Jumped into the water next. I could feel the chalice getting closer. None of the blue floating orbs in the grotto gave first alerts, as far as I could tell. They reacted differently to spotting me though. Two of them sunk to the bottom, while the last two started to inflate. Unless I saw a change in their behavior, I considered myself undetected. Found the chalice and the final nugget in the innermost grotto (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image017.jpg)).

After taking the main objective, more swordsmen spawned back at the sanctuary entrance. It made me wonder how they got there, as the doors were still shut and the key sealed beneath the kitchen. Regardless, one of them carried a scroll with an interesting read. This was the last pickpocket too, for those prioritizing that stat count.

An alternate underwater cave took me to the exit. I had to pass an engine room with a patrolling thief (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image018.jpg)). He carried the key for the exit door. Was slightly tricky to get the final loot here without him commenting. Got it eventually. Lock-blocked the door and dropped the key atop the staircase before escaping back to the snowy streets (see image (http://www.klatremus.org/ChaliceOfSouls2_files/image019.jpg)). Thank you dear authors for a wonderful campaign!

Notes
- If the woman in the bedroom in the southeast on the first floor of the brothel faces south, you have to skip the flute in there for Supreme. Her angle is chosen randomly upon starting the mission. The second time I ghosted it, I got lucky.