View Full Version : Game not starting due to d3d11.dll error

28th Feb 2014, 23:49
I have a problem starting the game. Steam is telling me that d3d11.dll is not founs. I have all the drivers updated and DirectX 10 up and running.
Any ideas?
I found the dll in System32 Windows file.:mad2::mad2:
Also istalled the game first from the Dvd and then uninstalled and re-installed from Steam but I still get the same error.
Does anyone have any ideas how to fix this?Thanks!

1st Mar 2014, 10:36
Hello MistSign i had the same problem. Installed DirectX a thousand times. Try this: Look in the internet for a d3d11.dll file 64bit I have a win7 64bit version. That's the problem. Thief containes 2 file Cases one for the 32bit exe and one for the 64bit exe. I copied the file in the 64bit case and it's fixed. Hooray. I hope it will fix your problem either. Good Luck!

1st Mar 2014, 13:19
Hi Schackal,
I am running win vista 32bit version so that will not help ( even knowing that I still tried it and it still gives me the same error).

1st Mar 2014, 16:29
Please make sure you have installed all the latest Windwos updates for Windows Vista. DirectX 11 support for Windows Vista was added with this platform update: http://support.microsoft.com/kb/971644.