View Full Version : PC - Lost my QuickSave progress in Chapter 2

27th Feb 2014, 04:47
Spoiler alert, as I have to explain in detail where I was in the level for devs...

I had played for quite a while in Chapter 2... had ridden the hook once... gotten past some guards... turned a bunch of lights off... stolen some loot... stole the key from the doctor guy. QuickSaves/QuickLoads worked as expected through all this.

Then I made a QuickSave (F5) right before jumping on the second hook to start that journey. Well, there weren't really any ambient sounds going on as I was being carried away. No conveyor belt start/stop sounds... no dripping water even though I saw drips falling... etc. I think the only sound was just a quiet white noise. Maybe that's by design? I have no idea. Soooo, wondering if maybe I was missing out on a bunch of audio again like it had for me after leaving Basso's a while back, I figured I'd quit my game, go to the main menu and re-load my QuickSave. That fixed it before. Well, I tried, but trying to load the game, there were only two saved games available to choose from and they were both just a couple minutes apart. So, I loaded the most current one, but it actually took me way back, like maybe 15 or 20 minutes back, at least, before I had even seen the doctor for the first time... and before I had taken out a bunch of guards, turned light switches off and stolen whatever loot I had found.

Not cool. I don't look forward to replaying all that. Alas, it's my only option.

PS: And please also know (unrelated), there was a part in this Chapter 2 where I was trying to do a QuickSave, but it wouldn't work; the save icon in upper-left wasn't happening. There happened to be a cabinet to walk into to save that way, but is it true that you sometimes cannot save wherever you want? Not cool. EM said before we could save wherever we want to. I can't remember where this was, but it alerted me to the fact that I need to pay more attention to make sure the little icon in the upper-left occurs when I hit F5, lest I be screwed out of getting the game saved where I need it. I know it's unrelated to the first part of my post because I saw the save icon appear in upper-left when I saved when I was on the ledge right before hopping on the second hook, and I had QuickLoaded (F9) a couple times while on that ledge because I missed the jump to the hook a couple times.