PDA

View Full Version : Physically Stuck in a Vent (Spoiler)



SquirrelKing
27th Feb 2014, 01:50
I am currently on Mission 2: Dust to Dust. I just viewed the cutscene with the Thief-Taker General and sneaked past the guards in the furnace room. I climbed up a wall, went into a vent, and rode down a chute. After entering another vent, which leads to a room, I am unable to go into the room. Garrett just stops walking, as if he has hit a wall, and will not proceed any further. I tried reloading from my last save point, which is, unfortunately after sliding down the chute, so there is no way back up, but this was to no avail, and I am still hitting that invisible wall.

I am currently playing on a Custom Master difficulty setting with no focus and many of the "Classic" features turned on, including slower movement. I'm wondering if this problem might be associated with the slower crouching speed. I also noticed that there is a slight increase in ground height at the lip of the vent (some seems to come through the vent mesh), which could be causing Garrett to get stuck. I'm really enjoying the game so far, but this is frustrating! Please, help!

LowFatCracker
18th Feb 2015, 22:30
I just got stuck at the exact same location. I am also playing with the slower movement modifier. My last quicksave was a while back so I tried going to the door first and then into the vent. It didn't help. Got stuck again at the same spot.