PDA

View Full Version : I won't stop swooping/dashing when moving



TheWarsWounds
26th Feb 2014, 05:07
Every time I move in any directing I dash/swoop. I'm not pressing anything but using the stick. This makes lock picking and anything to due with the stick impossible to use. (Xbox One)

macamac
26th Feb 2014, 12:03
This is occurring for me as well on the xbox one. I keep falling off buildings or just become exhausted. When I press the guide button to go to dash and return to game, it stops for a few seconds but then the dashing begins again.

wriststayrocky
27th Feb 2014, 05:20
I too have the xbox one. I am dashing everywhere I go. I will turn off the xbox one or change controllers and it will stop it for a short time, but it will start back up in a couple minutes. Soooo frustrating.

wriststayrocky
27th Feb 2014, 05:23
I noticed that this was first made yesterday and there are not any comments from and mods? Are these threads being watched? I hope so. I would like a fix or at least a refund for the game (purchased through xbox live) or some kind of response letting us know this is being worked on.

Casperado
27th Feb 2014, 08:45
Happens to me as well. Soooooo irritating. Tried rebooting, saving and exiting then reloading and it just keeps doing it!!! How the heck do you stop it??? You cannot play the game properly with it doing this!

s_hicks
27th Feb 2014, 17:36
The continuous swooping is so annoying. You can't move around quietly or avoid guards because you swoop right into them when you try to pickpocket them. This game is broken.

samoz83
27th Feb 2014, 18:21
Isn't this the Kinect feature where you lean forward and it makes you swoop, pretty sure you can turn it off in the options.

Roetzler
27th Feb 2014, 19:12
The same annoying and irritating issue is happening to me on Xbox One. Whether I'm moving within an area or picking a lock, I continue to swoop unless I very slowly and deliberately move the left stick.

GaminCanadian
27th Feb 2014, 20:26
Thanks Samoz, I just went to settings and turned off body control, fixed!

DDH519
28th Feb 2014, 06:32
Yes! Thank you!! Swoop should be taken of the left toggle and fixed on other places. It interferes with pick locking, jumping from place to place and it does swoop by itself when I'm not even trying to use that feature. When I'm not using the feature I've died from roof tops, takes me longer to pick a lock, difficult to find a switch behind a frame going to the left and sometimes it just goes crazy swooping. Fix please

macamac
28th Feb 2014, 11:59
I owe you a 6 pack, Sam! I had no clue that was even an option. Can't recall at all if they discussed this feature but yes, disabling it stopped me going swoop crazy. Also, it helped me realize I should stsrt playing with a better posture.

KeeperErikWillems
4th Mar 2014, 14:13
Oh my goooooodness! Turning of body detection worked! Arghhhh... :mad2:

:nut::nut::nut::nut::nut::nut::nut::nut::nut::nut:

Thanks man!:wave:


:rasp::rasp::mad2::group_hug::group_hug::group_hug::group_hug::group_hug:;):rolleyes::group_hug::):D