PDA

View Full Version : House of Blossoms Podium Bug



dragonesper
26th Feb 2014, 03:52
-------------------SPOILER----------------------------

I followed every walk thru I read regarding the medallion and cannot get the second ring to light up. I got all the others to do it, I did find all the runes. I tried restarting the level, I tried looking at the runes in different orders. It doesn't matter,. And yes, I used focus. The second ring never works. I don't know what to do but I can't progress in the game.

I've tried looking at the runes in different order, I've restarted the level 3 times, I've come in fresh to that section 10 times. I tried inspecting the podium before trying the rings. I tried doing all the runes at once, I tried doing them one at a time and retrying at the podium each time. I tried every combination I could think of. I tried lining up the three glowing runs and trying every combination with the three glowing runes lined up and the unglowing one in the second row. I tried every rune there. It does not work unless all runes are glowing and NOTHING I do works.

I am on a Windows 7 machine, Steam version

dipman785
26th Feb 2014, 22:29
I have the exact same issue. I've tried reloading the level, and even uninstalled and reinstalled the whole game, but it's still happening. This is a game breaking bug and needs to be addressed. Does anyone have idea how to fix this?

dragonesper
27th Feb 2014, 08:20
I'm still stuck. Ive been playing side missions for now but I want to play the game and am frustrated something this major got through testing. This blocks certain users from finishing the game. I'd appreciate some kind of word that its being looked at or something. Its preventing people from getting to level 4.

NixxesSoftware
27th Feb 2014, 13:34
Hello Dragonesper,

Are you sure that you have installed the latest drivers for your GPU?

NVidia drivers can be found here: http://www.nvidia.com/Download/Find.aspx?lang=en-us.

For AMD, please install Catalyst 13.4 Beta, or the latest official driver if you prefer. This can be found here: http://support.amd.com/us/gpudownload/Pages/index.aspx

For Intel, please find the latest drivers here: https://downloadcenter.intel.com/default.aspx.

If that does not resolve your problem, please let me know. Also, please include your system specifications at that point.

dragonesper
27th Feb 2014, 19:17
That didnt work. I did need to update my drivers, but once I did, I went back in teh game, went through the level to the podium part and the same problem occurs. The second ring does not light up and I cant make it work without that. So I am stuck.

dragonesper
28th Feb 2014, 02:05
Still stuck. I am playing side missions but I am almost out of those. Doing the talking skull right now and that's it. Would love a solution.

dipman785
28th Feb 2014, 03:12
Updating my video drivers did the trick for me. What GPU do you have? Make sure you're actually going to the driver website and downloading it from there, and not using windows Device Manager, since the device manager almost never gives you accurate driver information.

If that doesn't work, open the Thief launch window (don't start the game) and go to Settings. Set the resolution to 800 x 600 and preset the graphics options to "Very Low." Then start the game, and change the resolution and settings back to what they normally are.

You should be able to tell if it worked by checking to see if your textures are still "muddy" looking (checking the books strewn around the podium is a good example). They should be much, much sharper once your drivers are updated. If you go to the podium and pull out the key, the symbols themselves should be glowing blue, instead of there just being a rough blue square over each one. Hope that helps.

dragonesper
28th Feb 2014, 04:07
I used the auto detect from AMD for the device driver and it says I am using the right driver, I will try rebooting then see if your other method works. Hopefully it will also fix the slow performance on some areas. Its really annoying.

dragonesper
28th Feb 2014, 05:00
OK, i tried changing the resolution to 800x600 and very low and then changed it back and now it works with no slow down. What's weird though is the focus doesn't always light up things in blue like before. But it works. The runes showed up properly. Thanks for the help!

EDIT: It seems when I change the resolution's back on the launcher the game is slow on my machine Not as slow as before. I may keep the res lower. It sucks because I play the new Tomb Raider and Far Cry 3 and Bioshock Infinite with little problem. Ah well, need a better machine I suppose.

dipman785
28th Feb 2014, 08:11
Awesome! Glad it worked! :D

NixxesSoftware
28th Feb 2014, 12:06
Happy to hear that the temporary fix worked as well. We are investigating why the problem occurs, but in the mean time I would also like to announce for anyone who still encounters this after trying the above that as long as you align the medallion symbols correctly, you can still solve the puzzle.

So if you have this problem, it will not stop you from continuing the game.

gworks
3rd Mar 2014, 13:59
I tried the method of dipman785, but it remains the same.Can anyone post the save game file

dragonesper
3rd Mar 2014, 21:15
Did you try updating your drivers then setting your resolution to low from the options before starting the game. set it to 800X 600 and set everything to LOW. It worked for me and thats how I play it., Because it was too slow otherwise.

gworks
4th Mar 2014, 14:32
yes I tried.I updated my graphics driver.In the thief launch window,'Fullscreen' checkbox is selected,Resolution set to '800x600' and graphics setting to 'Very Low'.Then selected 'Play' in launch window.Before selecting 'Continue' in the game menu,I changed resolution to '1366x768' and graphics setting to 'Low(Since I am using this setting from starting of the new game)' and I continued the game.I EXPERIENCED THE SAME PROBLEM.This is my video link.
http://www.youtube.com/watch?v=J31fKMo71vI
System Specs:
Intel i5 processor,Intel hd graphics 4000, 8gb ram

Muze
5th Mar 2014, 08:26
Happy to hear that the temporary fix worked as well. We are investigating why the problem occurs, but in the mean time I would also like to announce for anyone who still encounters this after trying the above that as long as you align the medallion symbols correctly, you can still solve the puzzle.

So if you have this problem, it will not stop you from continuing the game.

This happened to me on the LAST podium of that level, to head towards escape. One of the symbols did not light up. I kept turning that dial trying each one by one, and eventually it was the right one with the other three glowing symbols. So this worked for me.

gworks
5th Mar 2014, 12:44
Muze,can u say in what order you viewed the holes in the wall?

Muze
6th Mar 2014, 18:41
Muze,can u say in what order you viewed the holes in the wall?

I viewed them in the order you arrive to each one. I don't think that matters. But I had all the symbols no problem for the first podium. It was only the very last podium that I had the issue.

gworks
7th Mar 2014, 07:12
Bug Fixed.Here is the solution->
http://www.youtube.com/watch?v=LWbDlCW__ck

chickenhawlk
9th Mar 2014, 20:07
I have the same problem
I changed my screen to 800x600, and did the level all over again.
Granted the whole game ran sooo much better.
But still.... ring 2 does not light up. I clicked through every option, and the door won't open.

any ideas?

GOT IT. THE BLUE LINES DO NOT LINE UP

keishayui
14th Mar 2014, 22:09
Hi guys!

Same problem here. All drivers up to date, game worked perfectly until the podium. Tried everything mentioned; the 800x600 change didn't do anything either.
So I copied the symbol linings like shown in the youtube video and it worked, it opened the door to continue, BUT, then it crashed.

A pop up told me it couldn't save the game and it returned me to the main menu. And now I'm stuck there in a loop.
Has this happened to anyone? D

Edit: this happens (http://goo.gl/72TJdp)

Edit no.2: ignore this, I'm just stupid. Problem solved. xD

Dben1969
14th Jun 2014, 15:47
I am now past the fist podium and now stuck on the second. I found all symbols but the key shows a lot of highlighted spots. Found a youtube video that solved my problem. Now I am at the book in the ancient ruins and I can not release it with the medallion. There are a lot of glitches in this chapter. Here is a picture showing my problem. I hope someone can help me???? Thanks in advance.

Dave:mad2::mad2:

http://i60.tinypic.com/2mq2e5v.jpg

angelwells
27th Jul 2014, 04:17
Hi Dave, im stuck at the first podium can you let me know what youtube video you watched to fix this please?

christinaxio
2nd Aug 2014, 11:16
what youtube video you watched to fix this please?

Lady_Of_The_Vine
2nd Aug 2014, 12:03
Most likely this one as posted in a previous thread (now merged with this new one):


Bug Fixed.Here is the solution->
http://www.youtube.com/watch?v=LWbDlCW__ck

Let us know if it provided a solution for you.