View Full Version : Can not draw Bow

26th Feb 2014, 00:50
Anyone else having issues trying to draw there bow on PS4 version.
I have plenty of arrows but can not draw my bow when using trigger.

26th Feb 2014, 00:57
I only had that problem when I didn't have any arrows. Took me a few seconds to figure out why Garrett wasn't drawing the bow, then noticed my quantity was zero. (I thought I had "6" arrows at first, but that number also on the water arrow icon was actually telling me the key to access water arrows is "6" on my keyboard.) Sorry this isn't helpful, but sharing in case anyone else is confused on PC.

PS: I'm seeing a lot of questions in this thread, but not many responses. I would've thought launch week would have a little more interactions to help resolve problems from EM and maybe Nixxes.

I'd start a thread asking if Nixxes knows of a way to disable AI alert music and turn off the shroud on the PC version, since there are a lot of configuration files it looks like, but it seems like it would just bother them with more questions. I tried tweaking these two lines to "0.0" in the ThiefAI.ini file, but it didn't do anything with the alert music.


26th Feb 2014, 16:11
I don't own any of the new consoles yet, so I have the PS3 version and am having the same issue, but not all the time. Rather than just drawing my bow though, I cannot access any of the shoulder button items unless I enter a CHAPTER. While in the city on my own, I cannot access any weapons/distractions, nor can I even perform a takedown.

Until looking at the forums, I started thinking it was a design choice.

26th Feb 2014, 18:25
Im on the pc version and was in the chapel and i cant drow nothing....im hoping this is a design choice.

26th Feb 2014, 21:19
I just started a new game. After you jump out of the window where the room with the birds are you go around the corner and there is a box with an arrow in it. The screen displays:

Touch the touch pad, select the arrow, and press the touch pad to draw your bow.

I've tried everything I can think of it and I can't draw my bow. I started from the last save and even restarted the game on my PS4 and no luck.

Any ideas? Please don't tell me every next gen game coming out has been rushed and somewhat broken, AKA BF4.

26th Feb 2014, 21:22
i was able to draw the bow and interact with my inventory once i entered the stone market district....im guessing certain areas you cant pull stuff out your inventory but like i said im on the pc.

26th Feb 2014, 21:24
Perhaps but at the part I'm describing you can't do anything else until you draw your bow to get to the ledge or whatever you're supposed to shoot it at.

What's the deal? Ugh!

26th Feb 2014, 22:30
that part worked ok for me...make sure you are shooting at the highlighted beam above your head.

26th Feb 2014, 23:12
The problem is that I cannot even draw my bow to see a highlighted part. The screen keeps telling me to select the arrow and then press the touch pad which I do over and over but nothing happens. I'm going to uninstall and reinstall the game data to see if maybe that'll help anything.

Jake Denton
26th Feb 2014, 23:22
I can't draw my bow on the 360 version, among other things.

I keep finishing Chapter 1 and instead of continuing to the clock tower, it restarts the entire mission. One time I actually got to the clock tower, but when I tried to leave it just loaded the clock tower again.

I've been having nothing but issues with the save system to the point where I can't progress in the story at all. Getting rid of this game unless this is fixed

27th Feb 2014, 20:56
I just uploaded a video on YouTube showing the issue I'm having. Here's the link:


28th Feb 2014, 02:39
Similar issue. The right shoulder button doesn't work. Can draw bow, but can't fire or pick locks. Playing on PS3.

4th Mar 2014, 06:05
Same problem. Except now no R2 functionality whatsoever on PS3 on either hard copy or the downloadable digital copy. They need to fix this! $120 in and can't even play the stupid game.

24th May 2014, 18:10
I I have the Thief game on my PS4 and after getting the Arrows from the box at the very start of the game , I am unable to even shoot them from a Bow that I don't even have . Can you please explain as to how one gets the Bow or even how to use it . I have done everything that it says to do to shoot the rope but I am unable do to the lack of a bow......

29th May 2014, 14:16
I'm having this problem as well. During Chapter 1 I can draw my bow fine, but somewhere between my first meeting with Basso and buying supplies I lose this ability. Now I'm wandering around Stonemarket and I can't draw my bow or swing my blackjack...neither buttons do anything. The first time this happened I thought it was a corrupted save so I went back and started over, but now the same thing is happening again this time around.

I'm on a PC by the way. Has there not been any fix for this? This pretty much makes the game unplayable.