View Full Version : general bug reporting thread

25th Feb 2014, 13:44
I suppose I'll start off then, shall I?

Custom Difficulty - No Alerts setting is Auto Enabled when Custom Difficulty is Selected (menu reports that it's off when I confirm, but when in game it is clearly on).
Win 8.1 Steam Version

Edit: It appears this is only a bug with the Prologue Mission, as my settings were corrected after this mission.

25th Feb 2014, 14:36
I'm having trouble turning off the visual indicators for lockpicking and such. In the controller option it's turned off but they still show. I'm wondering if there are no way to turn them off or if this is a bug. I hope it gets fixed soon.

Also, not really a bug but the subtitles are not properly timed nor are they correct in a lot of places. it's very distracting and I had to turn them off.

25th Feb 2014, 21:56
I cant pick the lock in the prologue. Any ideas?

27th Feb 2014, 03:30
what is it doing? I don't use focus at all so i'm not entirely sure for you. But mine works just fine. move the mouse around until the white dot appears. Or you see his fingers twitching. Then use the interact key that you have chosen. This will move on to the next one. Be sure that you're in the right spot. If you do it in the wrong one it makes a loud clicking and will alert all the guards near by.

27th Feb 2014, 04:24
I have the Xbox 360 version and I've noticed that the doorways are too distance sensitive. So you got the shimmering white light that indicates passage to another area in the game and if you are to close or to far by even the slightest bit you could hit the button all day and it still will not activate the passage.

27th Feb 2014, 05:27
I posted this in another thread, but I guess I'll do it here too.

In chapter 3, one of the four rings of the podium key doesn't highlight a symbol after finding all four (via looking through holes in the wall). The symbol that isn't working is the one through the hole that gives you the Erin flashback. I've tried reinstalling the game and starting a brand new playthrough and it still happened. Can't get any further in the game without a fix for this. :(

2nd Jun 2014, 23:50
I can't read any documents, buy any items, etc. beyond the very first item on the list. I have tried uninstalling and reinstalling and it didn't do anything. I have the PC version through Steam.

I haven't found this issue anywhere else in this forum, so I really need some help, please. I can't move on if I can't buy or read stuff.

Thanks for any help provided.

4th Jun 2014, 17:09
Well, I have posted this in a few threads already, but I will post it here as well. The cut scenes freeze up and locks up the game. I have read a few work arounds (reducing GFX settings, ect.) but none of those seem to work. I do not see other having this issue, so I have been looking at GFX drivers. All other titles I have seem to be working just fine (cut scenes and all). Thief runs fine for everything else. Hell, I am not having audio or save issues like everyone else either. But I just can't seem to get the cut scenes to work right. Since Thief is a story centric game, those cut scenes have to work right. It is important to me at least. That is what has me so fascinated with the Thief series has been it's story line content. I am using the Steam client for Thief, so maybe there is something wrong with the Steam client. I just don't know. Only thing I can see is that the cut scenes don't work right for Thief.

Anyone else having this issue?

5th Jun 2014, 05:42
I'm trying to complete the Automaton's heart task. When I got to the part where you have to step on symbols on the floor and you must step on them in the right sequence or they all go down and you have to walk back to a pad at the entrance of the room to reset. Well when I walk back over that pad it doesn't reset. what should I do?