PDA

View Full Version : Yet another progess-halting Shipwreck Beach bug



harharhar
9th Mar 2013, 05:38
Ran into a bug after getting the rope ascender and making my way back to the beach.

After climbing up to the area at the north-west corner of the beach map, there's an obstacle involving using the rope ascender to pull a couple of cable-car-things to cross a gap. In an effort to make the puzzle more exciting, the game makes the second car fall from the cable as you're leaping off of it.

Well, I guess the high drama must've been a bit much for me, because I quit out shortly after. But now, after opening the game again, I've been dumped back on the beach, and when I make my way back up, the second car's still gone:

jsdlho_2013-03-09_00001.jpg

So, I'm stuck on this side of the chasm for the forseeable future.

Okay, I hope a solution or fix materializes, 'cause I was really quite enjoying the game.

Oh, yeah, this is on the Steam version of the game. Thanks in advance!

Quillan
9th Mar 2013, 16:09
I can't really give you any help with this one, sorry about that, but I am noticing a common theme with a lot of the "progress stopping bugs" that keep popping up: people quit playing. This really seems like a serious design flaw. You pick up a box/plant a rope line/break open a door and the game saves that part, but doesn't save your position.

I think this one is going to require a major patch to fix. The only suggestions I can make are two:

First, use the "change save slots" option every so often to make a backup of your save file, since it only keeps one.

Second, once you start an area, do not stop until you finish.

harharhar
10th Mar 2013, 02:03
First, use the "change save slots" option every so often to make a backup of your save file, since it only keeps one.

Second, once you start an area, do not stop until you finish.

This is definitely sound advice. This point seems to be quite near the end of the game, so it doesn't matter so much to me now, but I wish I'd heard your suggestions earlier. Ah, well...

I only hope some kind of fix is possible, because I'm not planning on restarting after reaching ~90% completion.