PDA

View Full Version : GPU max buffered frames



ripepr4
8th Mar 2013, 17:57
Hi! How and where i can change the "GPU max buffered frames" (or "Gpu frame buffer") in game? At 70 fps game is not smooth. Perceived as if playing at 20 fps. Play the game is not very nice. Example at Far Cry 3's Video settings was such a thing as "GPU max buffered
frames 1-5 ". put "1", game runs smoothly and is well accepted in the 60-80fps, put "4", and is perceived as not 60-80 FPS, but as 20-30. May be possible that some change in what some .cfg files?

_____________________
Core i5 750@4Ghz
Radeon HD7850 2GB OC
2x2 Gb DDR3
Windows 7 64 bit
Catalyst 13.1

ChandlerL
9th Mar 2013, 08:06
For Nvidia users there's an option called "Maximum pre-rendered frames." Far Cry 3 just happened to have an in-game way of selecting the #. Perhaps, your ATI CCC has the same option available to it.