View Full Version : PS3 Save Corrupt File

8th Mar 2013, 01:37
I am a little over half of the game, and I went back and tried to load from the same save spot. I have tried clearing the game utility and it still says corrupted. I know the save cannot be corrupt because I exited the game to the main menu before exiting to the ps3 desktop properly.

Why is the game not recognizing its own save? All my other games load fine. This is my second time going through this with this game. What can I do now?

8th Mar 2013, 02:56
Nothing unfortunately. I have had a lot of problems on the PS3 version too so i have shelved it until they release a patch for this broken game.

8th Mar 2013, 03:16
Hey guys,

I'm genuinely sorry you're having issues and are unable to progress in the game. Is there any chance you can create a ticket on our support website so we can gather a bit more information about this particular issue?

Here is the link, and a rundown of how to create a ticket: http://support.eu.square-enix.com/j/tomb_raider

Creating a Ticket
Click on the “contact” button
When the next page loads, in the “Customer Service” section, click the “Get Support” button
The next page will direct you to select a category and subcategory e.g. Technical Support > Video/Graphics
In the Contact details, type a brief description of the problem and click “Next”.
Click “Next” again
This will provide an “E-mail Support” option, Click “proceed to E-mail Support”
Fill out the required information and click “Next”
Review the entered information and hit “Submit”

9th Mar 2013, 18:17
Yeah this is pathetic! It's happening to me too!! I can't even get pass 10% into the game. My PS3 will freeze, and when I reboot, my save data will be corrupted! For now, I give up! Not gonna play this game until there's a fix for it or something! :(

28th Mar 2013, 20:31
same problem........ps3 crash and now corrupted savegame......
thanks :|

Northern Geek
28th Mar 2013, 20:50
My save is corrupted too, but only in the sense that the ridiculous autosave feature has caused me to become permanently stuck in a loop falling through terrain. My game froze & then when I tried to reload, Lara was automatically falling through the scenery into a void.

Whose dumb idea was it to allow the autosave feature to overwrite 'base camp checkpoints'? This has to be one of the worst implemented game save features that I have ever seen!

I have filed a bug report on the official Square-enix/Tomb Raider support & got my ticket number, but not exactly hopeful that I will receive a solution other than 'Sorry, start all over again'.

29th Mar 2013, 13:04
i agree, this autosave is pretty bugged..
after the first update patch my ps3 has never crashed!! seems updates just make the game going worst!