View Full Version : Freezed Scene *ship escape* *help!*

7th Mar 2013, 23:43
I'm at the part where after I met Alex, I get into a scene where I have to leave the ship before it explodes. I get onto the rope and everything freezes and a msg on of a Hold sign "Ascend up rope lines"

I try restarting it, but its been happening twice now. Not sure as to why it freeze right there. Cant move or click or anything
Tried lowering all settings in graphics, minimize to a window. Still freezes up at that part where I'm trying to escape the ship. It's very frustrating. Not sure what to do. Never freezes up until at this point.

has anyone got into this situation before? Anyone know I can do to fix it? Please would appreciate it if anyone knows. Also playing on the PC

8th Mar 2013, 00:33
I freeze a few times
I use GTX 680 & i7 2600

8th Mar 2013, 00:35
Thank you for notifying us about this issue. It has been forwarded and will be investigated.

8th Mar 2013, 05:48
My video card is AMD Radeon HD 6800 Series. I play Tomb Raider on normal settings. I play it fine up until that time it froze. Its sad =( because I really love the game, its so fun and always look forward to the next chapter. I want to re play the game again after I beat normal and play hard-mode.

Thanks Square Enix, fix it soon! please and thank you!

26th May 2013, 02:26
I have finished playing 53% of Tomb Raider with no problems up to this point after installing older pc game patch, game is awesome btw!! However now the game "freezes" completely at a certain point, same as everyone else is experiencing above ( as soon as Lara grabs the rope the game freezes as described above ).

Nvidia GTX 560 Ti with WHQL driver 314.22

Intel Q9400

Tomb Raider PC patched to version 1.0722.3

Square Enix please fix this bug so I can finish the game, release a patch soon!! Please and Thank You!! :wave:

30th May 2013, 05:56
Problem solved!! My friend thought it would be funny if he remapped some of the keys in TR without telling me, he remapped the "Rope Ascender" button ( normally E ) to something else, so that is why I could never get any further at that scene that required the Rope Ascender button to be pushed. After berating my friend and putting a password on my computer ( loathe to do it but had to ) and resetting keyboard mapping back to default in TR, now I can get past that scene by pressing the E key... :scratch::nut::whistle: