PDA

View Full Version : Final boss bug?



Gjaygem
7th Mar 2013, 20:37
I am currently trying to defeat the final boss, which involves QTE, and I cannot seem to get past mashing x. It doesn't matter if I mash, hold or just tap x, Lara dies!

Has anyone else come across this? And if so, have they found a solution?

Ta!

a_big_house
7th Mar 2013, 23:14
For me, the icon which is meant to tell you to tap X, didn't so i died about three times, the only thing I can suggest is to tap X before and after it shows you the icon, just to be safe :)

MeaganMarie
8th Mar 2013, 03:46
Hey there,

I think in this case we could benefit from a bit more information about your situation. Would you mind filling out a ticket on our suport website, with the details above, what system you are on, and so forth? I apologize that you're having issues with the game!

Here is the link, and a rundown of how to create a ticket: http://support.eu.square-enix.com/j/tomb_raider

Creating a Ticket
Click on the “contact” button
When the next page loads, in the “Customer Service” section, click the “Get Support” button
The next page will direct you to select a category and subcategory e.g. Technical Support > Video/Graphics
In the Contact details, type a brief description of the problem and click “Next”.
Click “Next” again
This will provide an “E-mail Support” option, Click “proceed to E-mail Support”
Fill out the required information and click “Next”
Review the entered information and hit “Submit”

Gjaygem
8th Mar 2013, 11:58
A big house, I've also tried doing x before hand as well. This guy just won't die! Lol.

Meaganmarie, cheers, I will do a ticket. I've seen on here that people ha e solved this issue, but I simply can't work it out!

InquisitorVawn
8th Mar 2013, 13:06
Hey there,

I think in this case we could benefit from a bit more information about your situation. Would you mind filling out a ticket on our suport website, with the details above, what system you are on, and so forth? I apologize that you're having issues with the game!

Here is the link, and a rundown of how to create a ticket: http://support.eu.square-enix.com/j/tomb_raider

Creating a Ticket
Click on the “contact” button
When the next page loads, in the “Customer Service” section, click the “Get Support” button
The next page will direct you to select a category and subcategory e.g. Technical Support > Video/Graphics
In the Contact details, type a brief description of the problem and click “Next”.
Click “Next” again
This will provide an “E-mail Support” option, Click “proceed to E-mail Support”
Fill out the required information and click “Next”
Review the entered information and hit “Submit”

It's not an issue with the user's system. It's an issue with the QTE. The game is much too finicky about how rapidly and how hard the button is pushed, and the section of the QTE that the poster's referring to goes on for far too long. Either the sensitivity to button presses needs to be increased, or the section needs to be reduced so you don't have to spend ages breaking your wrist/hand trying to keep Mathias off of you.

Gjaygem
8th Mar 2013, 17:22
Lol inquisitorvawn, sounds like you've had some problems with it too! I will just have to keep trying I guess! Some have solved it by smashing their arm on their keyboards!! Maybe I should unplug my controller and try that lol

Threehorns
7th May 2013, 15:54
binding action button to mouse scroll definitely didn't work either for me.

Threehorns
7th May 2013, 16:27
After confering with the technicians, they told me experienced players should be the one advicing me on my problem.
So Here I Am ....
Any tips how to spam E correctly to avoid getting my windpipe crushed?

Threehorns
7th May 2013, 21:24
It took a bit of searching, but this bug is quite widespread and relates to the framerate.
Reduce screenresolution to 800x600 and the bug should have been resolved.

I guess making sure that user input doesn't get ignored when the framerate drops is a different way to solve things. Just Lucky that with every previous required "mash E" action there were no weather effects etc to make the framerate drop to low.

Hope someone else finds this helpful or at least that this gets placed in the FAQ.