PDA

View Full Version : Flickering Water glitch/bug



Muesliriegel
6th Mar 2013, 13:58
Hello, i am having trouble with the water in tomb raider, its flickering black shapes instead of the texture, but the weird thing is it actually displays the texture, those black shaopes jut appear on it and disappear again in seconds all the time.

Here a picture:
http://img24.imageshack.us/img24/7758/2013030600001.jpg

I have a GeForce GT 650M, a Intel core i5-3210m CPU @ 2.50Ghz 2.50 Ghz, 8 GB RAM and Windows 8 (64bit).

I hope s1 knows a solution, oh and before u ask, yes i have the latest graphics drivers installed.

Muesliriegel
7th Mar 2013, 21:20
*push

Tecstar70
7th Mar 2013, 21:22
There are lots of threads offering graphics advice - might be worth have a look at them to see if any help.

Muesliriegel
8th Mar 2013, 12:38
Nope, couldnt find anything usefull. =/

SlenderCraft
9th Mar 2013, 18:00
I am getting this as well. Does anyone know a fix for it? I can't find one anywhere.

NixxesSoftware
9th Mar 2013, 18:28
Can you double check you have the latest drivers are installed? Also please verify that you are running the game on the Nvidia hardware and not the Intel integrated graphics component.

Muesliriegel
10th Mar 2013, 12:55
latest drivers are definatly installed, reinstalled them 2x allready. And how do i make sure i dont launch on the intel integrated one?

Zhek
11th Mar 2013, 22:25
Same problem here. I play with Intel HD 4000, i5 3570K 3,4 Ghz.

SE_Param
11th Mar 2013, 22:46
Just to make sure you have the 134.14 drivers and also I would like to suggest unchecking Exclusive Fullscreen if it is checked.

Muesliriegel
12th Mar 2013, 14:14
Ah the NVIDIA Beta drivers solved it. Thanks for the help.

SE_Param
12th Mar 2013, 17:26
Glad I was able to help with your issue.