PDA

View Full Version : Tomb Raider has stopped working



kewkey
6th Mar 2013, 10:08
ppghjo_Untitled.png

When I press play within 3 seconds a prompt pops up saying Tomb Raider has stopped working as you can see in the screenshot above. I can't get into the game what so ever. I can't even get to the games launcher window.

Running:
i5 2500k
Asus GTX 560 Ti
8 GB RAM
Update drivers all around

Tried running the TombRaider.exe from the folder as admin.
Tried verifying the integrity of game cache.
Tried deleting the Tomb Raider registry.
Tried to disable Tessellation by changing the registry.
Tried to disable ExclusiveFullscreen by changing the registry.

Here's my Tombraider.log file contents
09:50:55:639 (2768) > --- NIXXES log start ---
09:50:55:694 (2768) >
09:50:55:730 (2768) > Memory statistics:
09:50:55:766 (2768) > Total RAM = 7.9 GB (8103 MB)
09:50:55:814 (2768) > Avail RAM = 4.8 GB (4867 MB)
09:50:55:850 (2768) > Total virtual memory = 4.0 GB (4095 MB)
09:50:55:886 (2768) > Avail virtual memory = 3.4 GB (3450 MB)
09:50:55:922 (2768) > OS = Windows 7 (build 7600)
09:50:55:958 (2768) > Starting Tomb Raider v1.00.716.5
09:50:56:103 (2768) > [Main] Current directory: C:\Program Files (x86)\Steam\steamapps\common\Tomb Raider
09:50:56:145 (2768) > Mounted TITLE.000
09:50:56:198 (2768) > Mounted PATCH.000
09:50:56:264 (2768) > [Render] PCDeviceManager constructor start
09:50:56:342 (2768) > [Render] PCDeviceManager constructor end
09:50:56:434 (2768) > [Render] PCDX11DeviceManager constructor start
09:50:56:462 (2768) > D3D Adapter Information:
09:50:56:498 (2768) > Adapter Description: NVIDIA GeForce GTX 560 Ti
09:50:56:535 (2768) > VendorID: 10de
09:50:56:597 (2768) > DeviceID: 1200
09:50:56:654 (2768) > Revision: a1
09:50:56:690 (2768) > Attemping to load NVAPI...
09:50:56:726 (2768) > NVAPI loaded succesfully.
09:50:56:802 (2768) > Reducing mouse lag by setting frame latency to 1...
09:50:56:831 (2768) > D3D reports feature level 11 is supported.
09:50:56:870 (2768) > NVAPI Depth Bounds Test supported.
09:50:56:939 (2768) > D3D Adapter Information:
09:50:57:169 (2768) > Adapter Description: Intel(R) HD Graphics Family
09:50:57:223 (2768) > VendorID: 8086
09:50:57:254 (2768) > DeviceID: 112
09:50:57:290 (2768) > Revision: 9
09:50:57:326 (2768) > NVAPI loaded succesfully.
09:50:57:378 (2768) > Reducing mouse lag by setting frame latency to 1...
09:50:57:407 (2768) > D3D reports feature level 11 is _not_ supported. Feature level: a000
09:50:57:446 (2768) > D3D reports hardware supports RGBA16UNORM blending.

I've uploaded all my crash reports to filedropper
http://www.filedropper.com/tombraidercrashreports

Not sure what else to try, anyone have an idea of what I can do?

http://steamcommunity.com/id/kewkey

Thanks

Metalrocks
6th Mar 2013, 10:40
what at times help is deleting the registryblob in the steam folder. no guarantee but worth a try.

i had it to with some games and this mostly resolved my problem. also deleting the game can help.

kewkey
6th Mar 2013, 11:23
what at times help is deleting the registryblob in the steam folder. no guarantee but worth a try.

i had it to with some games and this mostly resolved my problem. also deleting the game can help.

Thanks for the response, but still no luck.

Metalrocks
6th Mar 2013, 11:36
damn. did it just happen today or for the last few days? at times, the next day it will work. but again, no guarantee on that.

sorry i cant help you with your problem.

kewkey
6th Mar 2013, 13:16
damn. did it just happen today or for the last few days? at times, the next day it will work. but again, no guarantee on that.

sorry i cant help you with your problem.

It's been doing it since launch.

No problem, Thanks for trying!

K33NY
6th Mar 2013, 14:02
I have had the very same problem, INSANE loads of times, suddenly just stops working, it was intence in the start but further out it the game less of it but still some.

Terminal Meltdown
8th Mar 2013, 00:44
I just finished downloading the game tonight on Steam and I got a "Tomb Raider has stopped working" after about 20 minute of play. I take it is a driver related issue. Any solutions or known driver version that works? All other games are proper.

I'm going to downgrade drivers and see if that helps in the meantime.

My spec:
Asus Rampage IV
3960x cpu
32gig
680GTX 314.14 drivers
Windows 7 64bit
etc...

MeaganMarie
8th Mar 2013, 03:38
Hey guys,

Really sorry you're having issues - I know you want to get back playing. Unfortunately I'm not a PC buff personally, but our support staff has been troubleshooting similar issues since launch. Any chance you could create a ticket below?

Much appreciated!

Here is the link, and a rundown of how to create a ticket: http://support.eu.square-enix.com/j/tomb_raider

Creating a Ticket
Click on the “contact” button
When the next page loads, in the “Customer Service” section, click the “Get Support” button
The next page will direct you to select a category and subcategory e.g. Technical Support > Video/Graphics
In the Contact details, type a brief description of the problem and click “Next”.
Click “Next” again
This will provide an “E-mail Support” option, Click “proceed to E-mail Support”
Fill out the required information and click “Next”
Review the entered information and hit “Submit”

jaroslavpirkl
2nd Apr 2013, 11:35
Hello
I had similar issue, I contacted Square Enix Support Centre, I got a answer, I did what they recomended me and the issue is gone.
In case it maight help anybody, I copy and paste the answer I got from them.
Cheers
Jerry

Dear Jaroslav,

Thank you for contacting the Square Enix Support Centre.


We are very sorry to hear that you are having issues with Tomb Raider.

We would first recommend you completely reinstall your graphics card driver, as yours was last updated in 2011. In order to do so, please follow these steps:

- Click Start
- Right-click Computer, select Properties
- Select Device Manager
- Right-click on your graphics card
- Select Uninstall, check the box in the prompt and click OK
- Restart your computer
- Go to the official website for your graphics card driver and download the latest driver for your graphics card
- Restart your computer again

We would also recommend trying a selective startup before launching the game. Use the System Configuration Utility to perform a clean boot:

1) Click Start
2) Click Run
3) Type MSCONFIG
4) Click OK. This will load the System Configuration Utility.
5) On the General tab, click Selective Startup, and then click to clear the check box "Load Startup Items".
6) Click Apply.
7) Click Close. Then Reboot your PC

This will stop most of the extra software loading when windows boots, this is simply to check if it is another program on your PC that is causing this. In order to restore your PC to a normal boot follow the steps above again and on the General tab choose Normal Startup, Apply and ok.

If this does not resolve the issue, please do not hesitate to contact us again.


Kind regards,

The Square Enix Support Centre team

Thank you again for contacting us and for your interest in Square Enix products!
More help and information is available at the Square Enix Support Centre website.
http://support.eu.square-enix.com/ (http://redir.netcentrum.cz/?noaudit&url=http%3A%2F%2Fsupport%2Eeu%2Esquare%2Denix%2Ecom%2F)