View Full Version : Game Not Seeing NVIDIA Graphics Card

6th Mar 2013, 04:28
Hello! So my PC passes all the Min Specs to play Tomb Raider by a lot. However, when I try to launch the game, it wants to run of the integrated intel gpu and not my NVIDIA card. Please help!

Below is the Tomb Raider options box and my Device Manager window.


EDIT: Problem Fixed

6th Mar 2013, 05:47
I'm hitting the same issue. After finally getting into the options, it won't recognize my NVidia 675mx GPU.
How was this problem solved?

6th Mar 2013, 07:48
How did you fix the issue? Can you let us know.. thanks

6th Mar 2013, 20:42
Please how do I fix this? I've tried toggling between intel and nvidia but it won't even LAUNCH unless I select Intel HD...:mad2:

6th Mar 2013, 21:24
It can be a Nvidia optimus problem here is a suggest fix for your problem. Access you Nvida control panel go to manage 3d settings - program settings - add - locate the file that launches the program (.exe) - click open - then change the graphics card to High performance Nvidia processor. Here is a youtube link to help https://www.youtube.com/watch?v=DzGugS05wo0

7th Mar 2013, 08:22
that was the first thing I tried, not working, the game still ignores the Geforce card.

8th Mar 2013, 14:07
is this even being looked into? it's been 3 days and I still can't play due to such an absurd issue! I've set everything to use the nvidia gpu and the launcher won't even come up...the game log just ends abruptly:

14:06:09:835 (1924) > --- NIXXES log start ---
14:06:09:890 (1924) >
14:06:09:891 (1924) > Memory statistics:
14:06:09:893 (1924) > Total RAM = 3.9 GB (4000 MB)
14:06:09:896 (1924) > Avail RAM = 2.1 GB (2103 MB)
14:06:09:898 (1924) > Total virtual memory = 4.0 GB (4095 MB)
14:06:09:900 (1924) > Avail virtual memory = 3.4 GB (3475 MB)
14:06:09:904 (1924) > OS = Windows 7 (build 7601)
14:06:09:907 (1924) > Starting Tomb Raider v1.00.716.5
14:06:09:940 (1924) > [Main] Current directory: D:\GAMES\Tomb Raider
14:06:09:943 (1924) > Mounted TITLE.000
14:06:09:945 (1924) > Mounted PATCH.000
14:06:10:437 (1924) > [Render] PCDeviceManager constructor start
14:06:10:595 (1924) > [Render] PCDeviceManager constructor end
14:06:10:631 (1924) > [Render] PCDX11DeviceManager constructor start
14:06:10:638 (1924) > D3D Adapter Information:
14:06:10:639 (1924) > Adapter Description: NVIDIA GeForce GT 555M
14:06:10:641 (1924) > VendorID: 10de
14:06:10:642 (1924) > DeviceID: 1247
14:06:10:643 (1924) > Revision: a1
14:06:10:646 (1924) > Attemping to load NVAPI...
14:06:10:647 (1924) > NVAPI loaded succesfully.
14:06:10:745 (1924) > Reducing mouse lag by setting frame latency to 1...

10th Mar 2013, 22:32
I'm hitting the same issue too. I have a GTX 675MX and 314.14 nvidia pilot. The solution of add th cg in the panel doesn't work.
Please if you have solution


10th Mar 2013, 22:47
Griff, you still appear to be on the pre-patch version. Please ensure you use the latest version and provide new log data if the issue still occurs.

11th Mar 2013, 03:41
For me this happens since the latest patch again. The nvidia control panel 'fix' worked before, now it doesn't recognize my GeForce 675MX.

11th Mar 2013, 08:54
Exactly like Quarantine and I have the same graphic card.

11th Mar 2013, 21:21
For those of you experiencing this problem, can you please advise where you obtained your graphics card drivers from and what the release date of the drivers are?

To obtain the driver date, please hold down the Windows Key and press "r" which will open a "Run" dialog box. Enter "dxdiag" and press OK or hit enter on your keyboard. Once the Direct X Diagnostic tool loads, please click the Display Tab and check the "Drivers" section for the "Driver Date".

If your drivers are not recent, i.e. within the last 12 months, you would need to check the laptop manufacturers website for graphics driver updates. If there are no recent updates available, check www.nvidia.com and see if the drivers provided by NVIDIA are compatible with your system. If driver updates are available, please try installing the latest driversand once installed, try tweaking the settings for Optimus again before attempting to run the game.

12th Mar 2013, 08:55
On nvidia.com, pilot 314.14 4 march 2013

22nd Apr 2013, 14:46
Having the same issue with my Lenovo Y580. Nvidia optimus GTX660M

22nd Apr 2013, 18:55
Drivers are updated by GeForce Expirience

23rd Apr 2013, 19:52
Please try this with the latest 320.0 beta drivers, it will likely fix this issue for you.

26th Apr 2013, 18:58
Met the same problem before but I got it fixed. I got a Nvidia Geforce GT 630m for my GPU and I have downloaded the latest driver before installing Tomb Raider and that's the cause of this problem. What I did was I went to device manager, expand the display adapters, open the dedicated GPU, under the driver tab select roll back driver, and then restart.

Here's the result:


Played the game on 30-50 FPS on high settings. Hope this helps.

25th Jul 2014, 16:07
I met the same problem, I've already tried updating my drivers, but nothing works. Does anyone know how to fix it?

EDIT: Problem fixed.

4th Dec 2014, 20:48
I met the same problem, I've already tried updating my drivers, but nothing works. Does anyone know how to fix it?

EDIT: Problem fixed.

I know it's been a while, but do you know how you fixed it? I'm getting the exact same problem.