PDA

View Full Version : Auto-Saves stuttering + long startup + server unavailable



MikeNeko
6th Mar 2013, 01:14
Hello fellow day-1 purchasers (worth the wait),

[edit : I disabled my antivirus, just to see, and all my problems are gone. So the fault is a bad compatibility between Kaspersky 2013 and Tomb Raider. So if like myself you suffer from game freezes during saves/unlocks, try to disable your antivirus... not the best situation but effective at solving the issue, i am leaving the original message below]

I am encountering an horribly nerve-wrecking annoyance...
each time the game saves (small TR icon on the lower right) or an achievement/feature is unlocked the game pauses for about 3 seconds with stuttering sound. Which means... at the start at least, a pause every minute (and even less).

I have a quite fast PC -old CG but holds up well-, my HDDs have reasonable performances, and nothing much in concurrence while playing. I have never had any lengthy loads/data starvation bugs in heavily streaming data gametypes.

The Tomb Raider experience is otherwise smooth, with no loading that can be felt, and steady framerates.

Three particular things:
- the start-up sequence is VERY VERY long (black screen), and logos at the start are almost skipped (true as well while waiting for the launcher to pop-up, abnormally long for that kind of software)
- all the above is still true in offline steam mode
- the game says the servers are unavailable (below the main menu, and when trying to check for downloadable content) when steam is in connected mode, the message is not displayed when in offline mode

I guess the last element is the explanation, the game resuming only after a connection timeout at each save... but that would be crazy for a single player game mode, so i hope i am wrong.

Anyone else experiencing that as well, or am I isolated ?
Good night (2am here, working tomorrow...sob)

Just to be complete, the game is steam-purchased, here is the log:

00:45:59:534 (3068) > --- NIXXES log start ---
00:45:59:701 (3068) >
00:45:59:751 (3068) > Memory statistics:
00:45:59:835 (3068) > Total RAM = 16.0 GB (16337 MB)
00:45:59:881 (3068) > Avail RAM = 12.6 GB (12891 MB)
00:46:00:027 (3068) > Total virtual memory = 4.0 GB (4095 MB)
00:46:00:167 (3068) > Avail virtual memory = 3.4 GB (3480 MB)
00:46:00:291 (3068) > OS = Windows 7 (build 7601)
00:46:00:315 (3068) > Starting Tomb Raider v1.00.716.5
00:46:27:524 (3068) > [Main] Current directory: D:\Games\SteamLibrary\steamapps\common\Tomb Raider
00:46:32:091 (3068) > Mounted TITLE.000
00:46:32:136 (3068) > Mounted PATCH.000
00:46:32:258 (3068) > [Render] PCDeviceManager constructor start
00:46:32:397 (3068) > [Render] Loading ADL...
00:46:32:438 (3068) > [Render] Done loading ADL
00:46:32:465 (3068) > [Render] Querying ADL for Eyefinity modes
00:46:32:499 (3068) > [Render] ADL_Display_SLSMapIndex_Get() failed
00:46:32:570 (3068) > [Render] Querying ADL for Eyefinity modes
00:46:32:606 (3068) > [Render] ADL_Display_SLSMapIndex_Get() failed
00:46:32:637 (3068) > [Render] PCDeviceManager constructor end
00:46:37:204 (3068) > [Render] PCDX11DeviceManager constructor start
00:46:37:243 (3068) > D3D Adapter Information:
00:46:37:270 (3068) > Adapter Description: ATI Radeon HD 5800 Series
00:46:37:288 (3068) > VendorID: 1002
00:46:37:316 (3068) > DeviceID: 6898
00:46:37:370 (3068) > Revision: 0
00:46:37:430 (3068) > Failed to load NVAPI!
00:46:41:987 (3068) > Reducing mouse lag by setting frame latency to 1...
00:46:42:032 (3068) > D3D reports feature level 11 is supported.
00:46:42:050 (3068) > D3D reports hardware multiple command list support.
00:46:42:078 (3068) > Loading AMD HD3D driver.
00:46:42:098 (3068) > Could not find AmdDxExtCreate11!
00:46:42:117 (3068) > AMD DirectX eXtension version: 8.0

00:46:42:144 (3068) > Could not load AMD stereoscopic extension!
00:46:42:232 (3068) > [Render] Querying ADL for Eyefinity modes
00:46:42:267 (3068) > [Render] ADL_Display_SLSMapIndex_Get() failed
00:46:42:354 (3068) > [Render] Querying ADL for Eyefinity modes
00:46:42:387 (3068) > [Render] ADL_Display_SLSMapIndex_Get() failed
00:46:46:910 (3068) > [Render] PCDX11DeviceManager constructor end
00:48:19:602 (3068) > D3D Adapter Information:
00:48:19:639 (3068) > Adapter Description: ATI Radeon HD 5800 Series
00:48:19:661 (3068) > VendorID: 1002
00:48:19:681 (3068) > DeviceID: 6898
00:48:19:703 (3068) > Revision: 0
00:48:19:723 (3068) > Failed to load NVAPI!
00:48:24:262 (3068) > Reducing mouse lag by setting frame latency to 1...
00:48:24:294 (3068) > D3D reports feature level 11 is supported.
00:48:24:320 (3068) > D3D reports hardware multiple command list support.
00:48:24:352 (3068) > Loading AMD HD3D driver.
00:48:24:386 (3068) > Could not find AmdDxExtCreate11!
00:48:24:418 (3068) > AMD DirectX eXtension version: 8.0

00:48:24:440 (3068) > Could not load AMD stereoscopic extension!
00:48:47:050 (3068) > [Render] Using DirectX 11
00:48:51:767 (3068) > Initalizing audio...
00:48:51:867 (3068) > Audio device found. FMOD reports 3 driver(s).
00:48:51:906 (3068) > Audio Driver Name: Speakers (Realtek High Definition Audio)
00:48:52:002 (3068) > Speaker Mode: 5
00:51:33:883 (3068) > Player object AddRef laracroft: 1 => 2
00:51:33:917 (3068) > Player object AddRef laracroft: 2 => 3
00:51:33:948 (3068) > Player object AddRef laracroft: 3 => 4

SE_Param
6th Mar 2013, 01:44
What I would like to suggest is that submitting a ticket at support.na.square-enix.com. So we can go into so further steps to maybe solve this issue you are experiencing with the game.