View Full Version : PC - game crashes during the CG intro

5th Mar 2013, 06:05
Any ideas? I preloaded from Steam.

I have a Core i5 quad core / Radeon 6870. The benchmark section works fine (I get 30+ fps), but the game crashes a few seconds after the CG intro starts whenever I try to start a new game.

edit: already verified game cache through Steam. Says it's all verified. I'm using the latest AMD 13.2 beta drivers.

5th Mar 2013, 09:42
I have the same issue and very similar specs. Im running on a 6850 with an i5.

Oddly enough the multiplayer works fine so it seems an issue with whatever the video player is for playing the movies.

Using 13.1 drivers here.

5th Mar 2013, 09:45
Also there seems to be some graphical distortion before the game goes to the main menu, however when it gets to the menu its perfectly fine.

5th Mar 2013, 12:24
to add tried messing about with a lot of settings including windowed/fullscreen and getting the same thing every time.

wishing i had got the 360 version instead now where i could have been playing instead of hard locking my pc every time i try to play it.

5th Mar 2013, 12:38

Sorry to hear you have this problem.

If you have a way to a minidump as produced by the game available for this (can be found in the game folder in Steam) and can provide it I can get it to a dev and investigated.

The 'distortion' visuals on startup are as designed, and happen for everyone.

5th Mar 2013, 12:39
Also there seems to be some graphical distortion before the game goes to the main menu, however when it gets to the menu its perfectly fine.

I get a bit of that on the Xbox - I assumed it was intentional (if its the same thing as your getting)

5th Mar 2013, 12:40
Reading about all these problem scares me tbh. :rolleyes:

5th Mar 2013, 12:49

Should contain 2 dumps

edit: appreciate the help

5th Mar 2013, 13:13
The game appears to be crashing due to driver related issues. What settings are you running on? If above normal, please try to fall back to normal first to see how that works.

Also, you do not appear to be running on the 13.1 drivers, your drivers appear a bit older. Perhaps you still need a reboot after the driver install?

5th Mar 2013, 14:00
hmm definately 13.1 installed and thats what it reports in catalyst control centre. Im running on normal at the moment.

Im just about to use the new amd driver removal tool and start from scratch, will update you in 10 mins or so when done

5th Mar 2013, 14:24
have you unticked the exclusive fullscreen and tessellation?
these 2 seam to be the common problem for having crashes and lagging. i dint had any crashes but after unticking these 2, the game runs perfect now.

5th Mar 2013, 15:12
ok i have ran driver sweeper,completely removed my amd drivers and reinstalled them with a freshly downloaded set. It went through the into this time. I got out of the cave, the 2nd cutscene is crashing in exactly the same fashion as the first one was.

its not creating dumps though as its hard locking the pc before it has the chance it seems

edit:yeah i already tried those settings :(

5th Mar 2013, 15:37
I've tried using both 13.2 and 13.1. Crashes with both drivers.

Here are my crash dumps. I uninstalled the beta drivers, used driver sweeper, and reinstalled the last stable drivers. Still can't get past the intro cutscene.


5th Mar 2013, 19:01
I've tried reinstalling, putting all the settings on lowest, nothing works so far. Anything else I can do short of reformatting my entire computer?

5th Mar 2013, 19:35
does your multiplayer work as well blue?

5th Mar 2013, 19:42
does your multiplayer work as well blue?

Yeah, plus the benchmark works fine too. It crashes during the CG cutscene.

5th Mar 2013, 20:38
yeah my benchmark is fine as well.

6th Mar 2013, 07:43
Well, I formatted my hard drive and did a full Windows 7 reinstall, and it STILL crashes at that same place on a fresh operating system. Needless to say, I'm pretty disappointed. This has got to be the buggiest PC release I have ever experienced.

6th Mar 2013, 17:21
any updates or are we just to wait and hope a patch will fix it now?

6th Mar 2013, 20:41
Dangerfrog - which i5 model and motherboard do you have? I'm using an i5-750 and Gigabyte p55-udm2. Just trying to figure out where the problem may be coming from.

6th Mar 2013, 21:29
i also have the 750 on a socket 1156. Motherboard is a intel dq57tm.

7th Mar 2013, 06:29
Still getting the crash at the same place trying out the new patch that just went up on Steam.

7th Mar 2013, 07:24
I found a temporary work-around, and that is to force the game to use the DirectX 9 renderer. I was able to play the CG cutscenen through and made it out of the cave without any crashes. The game looks significantly worse without the DX11 features, but it's better than nothing. Hopefully Nixxes/AMD will eventually patch/fix this. Here's what you have to do (found on pcgamingwiki):

1. Launch the Registry Editor (open the Start Screen/Start Menu, type regedit, hit Enter).
2. Navigate to HKEY_CURRENT_USER\Software\Crystal Dynamics\Tomb Raider\Graphics
3. Modify RenderAPI value to 9.
Note: Revert to 0 for DX11, anything else will result in DX11 renderer with some DX11 features disabled.

7th Mar 2013, 07:47
thanks dude i will try it tonight :)

yeah just tried it and it works. going to try and turn up some stuff to hopefully counter the loss of quality. Surely it should be easy to sort a fix for this now they know its triggered in the cutscenes by the dx11 renderer?

7th Mar 2013, 08:11
I switched it back to DX11 after getting past the cutscene, and it was working fine till it started playing another CG cutscene at the first campfire lol. Back to DX9 until they patch it.

Appears to be working perfectly with the DX9 renderer so far.

14th Mar 2013, 18:25
I have exactly the same problem and the same hardware configuration.

I hope something could be done about this, because I payed money for this game and I want to actually play it!

6th May 2013, 12:36
Is there a fix for this going around yet or are we stuck in multiplayer?

Don't want to go to dx 9 when I payed for the full cinematic experience that this game and my computer can provide. Don't want to destroy the story before I get it.

If you need any Info to fix this ask, I'm more than happy to send crash logs etz.


19th Jun 2013, 14:04
My system spec:
i5 2500

1. Game crashed(more like froze then stopped replying) in the intro when Lara was being dragged.
2. I modified registry to force DX9. It didn't fix anything. Graphic looked slightly worse.
3. I changed game option to normal and disabled bunch of options as they said above. It didn't work.
4. Fixed the problem: Changed the resolution from maximum resolution->1028*720. Game did not freeze. It runs just fine.(Even after undo the change in registry. So I'm using DX11 now)
5. Cause: Somehow this game forces graphic card to work more than it can(like an overclock). GPU temperature goes above 80 degrees Celcius(normally maximum was like 65 for bioshock infinite) then freezes the GPU until it cools down...

20th Jun 2013, 16:51
I have the same issue like you guys. And judging from the discussions on various other forums, there are quite a few of us suffering from this annoying glitch. The problem seems unrelated to the graphics settings because the game gets stuck at the introduction movie regardless of whether I 'play' with the highest or with the lowest settings.

CPU: Mobile DualCore Intel Core 2 Duo P8400, 2266 MHz (8.5 x 267)
GPU: nVIDIA GeForce 9700M GTS (Toshiba)

I suppose all we can do is sit and wait...