PDA

View Full Version : Can't start the game or change options



emptybob
5th Mar 2013, 02:55
************************************************************
PROBLEM SOLVED:

Found a fix on the steam forums.
Download:

http://pastebin.com/M2XXcjts

Rename the file to tomb.reg
Run the file, it will update the windows registry, and you will be able to play, or at least be able to change settings

************************************************************

I've got the game through steam, but I am unable to run it. It will open the launcher, but then the trouble starts.

When I hit 'PLAY' it crashes saying "Failed to initialize Direct3D with current settings"

People have said that changing the options to turn off 'exclusive' mode, have solved their problems, but when I press 'OPTIONS' it crashes the launcher.

Is there a way to access the settings (through an .ini or .cfg) that is not through the launcher? I have checked the usual places, but I couldn't find anything.

Is there any way that I can currently play the game?

alien1280
5th Mar 2013, 03:05
Exact same Problem, I have 2 560 TIs in sli.
So far I have
- Enabled and disabled Sli
- Verified game cache integrity (this is on steam btw)
- Updated drivers to the latest available
- Downloaded the latest DX runtime
- Restarted both steam and my computer

No change so far :(

apav13
5th Mar 2013, 05:15
Same here guys.. can't do anything.

emptybob
5th Mar 2013, 05:17
Well, now it's unlocked in America, there might be enough people with this problem that it will get fixed soon.

tensor9
5th Mar 2013, 05:21
Same error here. Unchecking exclusive mode fixed the problem.

JackyD
5th Mar 2013, 05:56
Same error here. Unchecking exclusive mode fixed the problem.

How did you uncheck "exclusive mode" without being able to access the game options?

btw same error here

I7 3770k OC @ 4.8GHz
GTX690
8GB RAM
Win8 64

emptybob
5th Mar 2013, 06:12
Found a fix on the steam forums.
Download:

http://pastebin.com/M2XXcjts

Rename the file to tomb.reg
Run the file, it will update the windows registry, and you will be able to play, or at least be able to change settings

JackyD
5th Mar 2013, 06:32
Found a fix on the steam forums.
Download:

http://pastebin.com/M2XXcjts

Rename the file to tomb.reg
Run the file, it will update the windows registry, and you will be able to play, or at least be able to change settings

Dude you are teh saviour, here have an uptoke :worship: