PDA

View Full Version : PC problem



Rianski
5th Mar 2013, 02:04
http://img9.imageshack.us/img9/58/borderm.jpg

I can't seem to get the border at the top of the screen to go away.

Yes, it is on full screen mode. Works just fine on my monitor, but it does this on my TV.

Thanks in advance.

Martelol
5th Mar 2013, 02:17
Question: Does your TV support 1080p, or is it limited to 1080i? My TV only does 1080i, and DirectX 11 does not play nicely with interlaced resolutions. Some games will force themselves into windowed mode, and all I can do to stop it is drop down to 720p. You might try doing the same and see if the window border goes away.

If your TV does support 1080p, though, then I don't know. Press alt+enter? :D

unkwngeek
5th Mar 2013, 19:14
Hey what;s up guys. I had the same issues as you Rianski, and what I did to fix the issue was to turn off the second full screen option. Sorry I can't remember what it is called. For some reason they added an option that is supposed to make the game take precedence over other programs, which should make it stay full screen. Sadly this doesn't seem to work. So just turn off that feature and the game should work fine. Hope this helps guys.