View Full Version : PC: Cannot start the game

5th Mar 2013, 01:08
Every time I try and play the game, it crashes and I get a message.

Tomb Raider has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

I started new game and watched the opening trailer and as soon as the loading screen appears, the game stops and the screen goes black then that message pops up.

I have unchecked Exclusive fullsceen and also Tesselation because I read people are crashing because of that. I also hit 'verify integrity of game cache' on steam. I've tried the lowest possible settings and nothing is working.

I don't know what to do. Can somebody please help.

Computer info

Windows 7 Home Premium 64-bit
Intel(R) Core(TM) i5-3330 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
AMD Radeon HD 6670

I had a similar problem with Deus Ex: Human Revolution and it wasn't resolved. :(

5th Mar 2013, 01:45
Bumping up this thread so it is seen I am having the exact same problem and can't find any way to fix it anyone know what to do?

5th Mar 2013, 01:46
If you aren't running it already, grab the latest beta driver from the link below and see if it helps at all.


Also, have you formatted since having issues with Human Revolution? I'm not suggesting you format, but it really sounds like it could be a conflict with another piece of software which may be difficult to track down without doing a clean install of Windows.

Edit: You may also want to try grabbing the DirectX End-user runtime from Microsoft themselves to make sure nothing is wrong with your DirectX libraries: http://www.microsoft.com/en-us/download/details.aspx?id=35

5th Mar 2013, 01:56
thanks will give that a try

5th Mar 2013, 02:12
that has got it working now thank you so much

5th Mar 2013, 02:13
Awesome, glad to hear it helped :D

5th Mar 2013, 02:19
Thank you for the suggestions.

I have just installed the beta driver and nothing seems to have changed, unfortunately. I also tried that other one and it told me I have a newer one already installed and it didn't change anything. I currently have Directx 11.

I have not formatted either, that is something I would like to avoid at all costs.

EDIT: Found a bunch of crash files at the bottom tomb raider folder.
Should I delete them or is there a way to look inside and maybe it'll tell me the problem.


5th Mar 2013, 02:56
I wouldn't delete them, but head to the proper support site (links here: http://eidosforums.com/showthread.php?t=133428 ) and submit a request - they may be able to look through the crash dumps to figure out what the issue is.

25th Aug 2013, 02:41
i had this message dosent work