View Full Version : [RESOLVED] Endurance Overlook rope arrow bug (PS3)

3rd Mar 2013, 03:41
I've reached the point on the way back to the overlook (Day Camp - Endurance Overlook). Unfortunately, I can't actually progress or go back. There's a pole that glows in survival instinct, and a rock wall in the distance, but any attempt to connect a rope arrow between the two just seems to fire a normal arrow.

I have tried standing in different positions from the pole. I've shot it. Stabbed it. Caressed it lovingly and buoyed its spirits. I have tried hurling my corpse against the rocks below to appease whatever god has forsaken this stupid pole.

Was the update actually a bug to stop anyone who decided to buy from a retailer that broke street date?

3rd Mar 2013, 04:03
I'm an idiot. There's an alternate fire button for the rope arrow.

May this thread stand as a testament to my immortal stupidity. Or hopefully be deleted by a mod.

3rd Mar 2013, 06:34
lol. We have all had those moments. I will leave it in case someone has the same issue but I will just close it.