View Full Version : Commandos 3 Destination Berlin - Patch 1.42 Problem

17th Jul 2012, 11:40
Hello to Аll.

Today i decided to play again Commandos 3 Destination Berlin, but i'm having problem installing Patch 1.42 (i don't have problems running version 1.0 of the game, but i just want to install this patch)

When i try to install the patch there's an error:

The Commandos 3 game was found, but it was impossible to find which language is installed.

Someone know why this error is showing?

I have search through Google and here in the forum about that, but i could not find anything.


17th Jul 2012, 11:54
If you have 7zip installed you can choose to extract the content from the patch exe you downloaded. Among the extracted files you'll find Commandos3.exe, copy paste that file into your Commandos 3 directory. You can make a backup of the file first if you wish.

I think this should work, all the installer seems to do is copy the file commandos3 and if you are using a different language for the game some language files as well.

Let us know if it worked!

17th Jul 2012, 12:04
It's working :) , but there's something strange in the Main Menu - at the bottom right side of the screen where is the version number of the game it's 1.40, not 1.42?

17th Jul 2012, 13:29
Weird. Where did you download the patch from?

Waqas Ansari
3rd Nov 2012, 18:42
Hello! Whenever I run Cammandos 3- Destination Berlin in my PC, it always pops up to insert CD-3. I have copied the Commando.exe from CD-3, but still facing this problem. What would have I done? Help me plz!