PDA

View Full Version : Blood Omen 2 Only starts once then crashes.



Antonael
19th Feb 2012, 11:06
Thats what happens. I recently purchased a new in box Blood Omen 2 for the pc from amazon. It installs fine, and runs once, crashes shortly after starting,( after several reloads I've been able to make it to the first save point, but when I try to save it crashes), and, after that first crash, won't even load to the starting screen again. It just crashes back to desktop with a windows bo2.exe has stopped generic message box. I have installed the 1.2 patch, set the affinity to one core alone using a batch file and also with a program that a moderator suggested and linked to in another post. I tried setting it to run in compatability mode for windows, both 95 and 98/me. I've tried combo's of the above fixes. I've been all over the net for three days now looking for and trying suggestions. Nothings worked, I can only ever get that brief first run after a clean install, then crash and nadda.

I'm using an Area-51 pc, intel quad core i7 3.20 ghz processor. My video card is a GeForce GTX 560 ti video card, and I'm using 6 gigs of RAM. Windows 7 operating system. All my drivers are up to date.

I really would love to be able to play this game. I only made it through the first two levels on my old ps2 before being hospitalized years ago, and after a lot of unfortunate circumstances didn't have a ps2 shortly after getting out of said hospital. Anyway, if anyone has encountered this problem and knows a fix, it would be much appreciated. Thank you for taking the time to read about my problem.