PDA

View Full Version : HELP BOLO PATCH



zambanotto
8th Jan 2012, 12:09
Hi,
I have download BOLO patch but when I start her there is a error:
"Player block was not found! Are you sure are in game?
Memory couldn't be read @ A17DE02E
I have the LEGIT version and the game when I start the BOLO patch are running.



SORRY MY ENGLISH

gg77
10th Jan 2012, 06:17
Il faut utiliser une version plus ancienne de l'exécutable du jeu: la version 1.0.0.1 ("downgrader"), au lieu de la version 1.0.0.2.

You must use an older version of the game executable: version 1.0.0.1 ("downgrade") instead of version 1.0.0.2


http://forums.steampowered.com/forums/showthread.php?t=1678296

http://forums.steampowered.com/forums/showthread.php?t=1483820

http://www.justcause2mods.com/mods/other/Modding-Tools/BOLOPatch-FIX-2011/




Avec cette modification, votre sauvegarde risque d'être inutilisable : c'est pour cela qu'il vaut mieux faire ce changement le plus vite possible (au tout début du jeu) !

With this change, your save may be useless: that is why it is better to make this change as soon as possible (at the beginning of the game)!


Version 3.05 beta du bolopatch:

Bolopatch 3.05 beta:


http://m0.to/BOLOPatch/BOLOPatchBETA305.exe

http://www.justcause2mods.com/component/content/article/1-front-page-news/33-bolopatch-v305-beta-released.html



Mes explications:

My explanations in French:

http://canardpc.com/forums/threads/44444-Un-TOPIC-UNIQUE-pour-la-bonne-cause-2-(Just-Cause-2-testé-dans-le-Canard-PC-209)/page26