PDA

View Full Version : DOSBox Problem.



Laura Croft
4th Jan 2012, 16:42
I'm wondering if any of you lovely ladies or gentleman would be able to help me.

I use the patches for Windows 7 from tombraiderchronicles.com to run Tomb Raider I on my laptop. Everything appears to work fine, except when I complete the Peru levels a message appears saying the DOSBox has stopped working, and that Windows is trying to find a solution to the problem. However, it doesn't, and the game closes. I have tried re-playing the levels, uninstalling and re-installing the patches and applying the savegame to the newly installed patch/game, but everything I've tried just doesn't seem to work and I can't figure out why. If anyone has experienced this or knows how to fix it, please share!

On a more trivial note, I also seem to have a problem where at certain points in the levels the game runs reaaaally slowly, and after replaying the levels to try and fix my previous problem, I've noticed it always happens in the same places, like trigger points. This isn't a huge problem, as I'm able to play through it and the game goes back to normal speed, and the slow-mo only seems to last for a few seconds at certain parts of the game. The first problem is the biggest really.

Thankyou in advanced to anyone who is able to help with this.

Happy raiding! ;)