PDA

View Full Version : Target Leading System Glitchy



lastrifleround
20th Sep 2011, 15:31
Is anyone else having trouble with the target leading system? I know about the bug when aiming down at a steep angle causes the reticule to be off, so that's not what I'm talking about.

What I'm talking about is when the system locks on to a target, the crosshairs adjust vertically. I then put the crosshairs on the circle while the target is moving a straight line. When I see the circle flashing I pull the trigger and.........

.....miss 90% of the time. Am I missing something here? Is there some trick I'm supposed to use when using this? I'm on the X360 if that helps.

Jason Parker
20th Sep 2011, 15:52
The target leading system does not guarantee hits even when the circle flashes. After all it's still just a prediction based upon the current movement of the target. If that changes while the projectile's in flight you miss. Best ways to hit targets is when they move in straight lines either orthogonal to your viewing direction or straight towards or away from you.

lastrifleround
20th Sep 2011, 16:09
Right, but the targets are moving in straight lines. I realize if they change direction or speed while the projectile is in flight that would cause a miss. I'm saying I'm missing on straight line targets on patrol.

Jason Parker
20th Sep 2011, 17:01
I'm saying I'm missing on straight line targets on patrol. That indeed sounds like uninted/bugge/glitchy behaviour. I'm on PC and haven't noticed such thing. I only miss because my aiming sucks. I'm growing too old to play shooters I guess.

Romeo
20th Sep 2011, 18:04
Yeah, don't really know what to tell you. My trusted Tranq never misses unless the enemy stops/changes direction.