PDA

View Full Version : Loading bug



Ensiferum
3rd Sep 2011, 20:48
Hello everyone !

So I'm having this major bug that basically prevents me from going any further in the game.
In the mission Finding Isaias Sandoval, you go to the convention center. I do everything there is to do there and then try to leave the building. No way. I get the loading screen that keeps running forever, showing tips and all, but it NEVER stops.
I restarted the mission twice, finished it 2 different ways, nothing. I think it has something to do with the area itself, because my earliest saves for this mission were all within the Convention Center, and i couldn't even get out WITHOUT finishing any objective.

So yea... i'm stuck in the Convention Center, can't get out (tried multiple exits) and my latest save before that is in frikkin Montreal and I REALLY don't want to go that far back. Seriously I'm not motivated for that right now (I don't want to go through the 2nd bossfight again... found it really annoying).

Anyone has any clue?

Thanks

Ensiferum
4th Sep 2011, 18:23
Nvm fixed it. Got some free time and went back to do 2 hours of game all over >,>