PDA

View Full Version : Am I the only person who didn't experience a bug or crash?



Tomwa
2nd Sep 2011, 16:32
I bought the game installed it and patched it (By the time I bought it the 622 or whatever patch was already out).

I played through it no crashes, no bugs, everything was happy :P

Seems like I'm one of very very few people who flew through it so easily though.

NKD
2nd Sep 2011, 16:41
In two playthroughs I never had a crash either. I ran into one or two minor bugs, but that was it.

Fluffis
2nd Sep 2011, 16:42
I bought the game installed it and patched it (By the time I bought it the 622 or whatever patch was already out).

I played through it no crashes, no bugs, everything was happy :P

Seems like I'm one of very very few people who flew through it so easily though.

Fingers crossed. I'm at Picus, and nothing so far.

Reven
2nd Sep 2011, 16:50
I crash twice, first time when i loaded a quick save and the other time then i quit the game other then that i had a messed up HUD and a few poor performance issues.

L0neWolf
2nd Sep 2011, 17:53
i think you can fix crasher with higher voltage

MaxxQ1
2nd Sep 2011, 18:08
I've had two crashes. Both when I hit the spacebar too quickly to skip a cutscene. After that, I started letting the scene play for about 5 seconds, then hit the spacebar. No crashes since.

Tomwa
2nd Sep 2011, 18:08
Glad to hear there are others who aren't having game shattering problems :D

sea
2nd Sep 2011, 18:22
My review copy had crashes every 2 hours or so. However, the retail copy runs perfectly on my system. Not a single crash even after extensive 10-hour walkthrough-writing sessions.

Erogath
2nd Sep 2011, 19:24
I've had like 2 crashes during an entire play through (decent for a new game imo). Most bug i've seen is with the take down animations when the characters aren't in ideal places.

Lady_Of_The_Vine
2nd Sep 2011, 19:58
Absolutely no problems for me either, from start to finish.
I think one of the main problems was that many people needed to update their drivers?

lhaymehr
2nd Sep 2011, 20:03
I'm on my 3rd playthrough. Experienced 1 crash and one freeze so far. Rock solid tech.

pha
2nd Sep 2011, 20:38
Clocked more than 50 hours according to Steam, and my game only crashed twice, which is acceptable. Both crashes occurred after very long sessions.

addendum for bugs: In my first run a door glitched and prevented me from advancing. I also saw some civilians floating high in the sky in the Detroit hub.

jd10013
2nd Sep 2011, 20:51
I haven't had any problems at all. I did have to go in and tweak a few of the setting to get rid of the mouse lag, but it's never froze or crashed on me.

ZakKa89
2nd Sep 2011, 20:54
1 crash when changing videosettings
1 crash when alt tabbing (alt tab works perfectly)

That's all in 50 hours.

Cerebelum
2nd Sep 2011, 20:57
25 hrs according to steam so far and its been one of the least buggy games i have played on a pc....heck, this is a lap top as well (i5 2.4, gt330m, 4 gig ram, win 7) and it didn't seems to get as hot and bothered (ie fans going mental) as when i play borderlands. I say least buggy...I really mean no bugs, crashes or faults.

balanced
2nd Sep 2011, 21:05
No crashes, no minor bugs.
PS3 version.

JaTochNietDan
2nd Sep 2011, 21:10
Nope, played through the whole game and didn't have one single bug or crash, it ran pretty perfect on maxed out settings at 1680x1050 resolution.

Here is my PC specifications: Specifications (http://www.jatochnietdan.com/spec)

Frag Maniac
2nd Sep 2011, 23:55
Threads like this just make it sound as if the game doesn't need anymore patching, which is FAR from the case.

I don't have issues with crashing, but there's other problems. The patch fixed the load times considerably, and kudos for them getting that done so fast. However there's more work to be done on technical issues. Mainly problems with mouse lag, which I feel might also be causing or at least heavily adding to the hitching the game has via laggy mouse look. BTW this is a problem whether Vsync is on or off too, so it's not mere screen tear issues.

Others have come forth and said they've noticed mouse lag when clicking on search menus and hack nodes, only to be ignored by Eidos. In my testing I've also noticed the more I move around via just W,A,S,D and no mouse look, the less hitching I get. We all know ports have to properly adapt gamepad toggle controls to mouse, and there's clear signs of it not being done well. Sorry Eidos, this is a sign of lazy porting. So stop patting yourselves on the back for a moment and finish the patching. ;)

Spyhopping
3rd Sep 2011, 00:20
It's been a fairly bug free experience apart from having a chat with a headless torso on the floor in Hengsha.

balanced
3rd Sep 2011, 00:57
I forgot about a couple of bugs.
In Detroit during riots there is a big police robot. But when I go to the side it shrinks down to knee high and very compact, EMP had no effect on it, moving in different positions would make it big again. I blew it up once, then it reappeared and I had to blow it up again.

Another more minor bug, when a few harvester gang members are standing outside Tongs place I try to kill them but they don't die because they are about to experience the Aug glitch which is part of the story, when they recover they instant die from the actions from before.

Also had weakened walls not breaking from explosive when they normally do. Only bullets destroyed it. Also the walls heal themselves sometimes requiring the use of extra resources.

There are times when in cover you can't move out to fire when you should be able to.