PDA

View Full Version : Yellow "fog" issue



AgainstMe
30th Aug 2011, 20:28
Hi, I just installed Deus Ex and as soon as the opening cinematic ends (which works fine) I go into my character view and everything is covered by a yellow fog. I can only see peoples eyes floating and the odd item and sign, everything else is completely see through or covered in this yellow fog.

I have made sure my video drivers are up to date and an trying reinstalling right now, has anyone else had this issue?

SOKOL
30th Aug 2011, 21:56
Did you configure the game?

AgainstMe
30th Aug 2011, 22:06
Do you mean just making sure all the graphic settings are supported by my computer? Then yes I have.

AgainstMe
31st Aug 2011, 00:22
Finished reinstalling getting the exact same problem.

Can anyone help me here? Is there no mods around with some insight?

space ghost
31st Aug 2011, 00:30
I had the exact same problem and was able to fix it.
I assume you have an ATI/AMD card since those are the only ones that I've seen with this glitch.

1.) Open the ATI catalyst control center
2.) In the left pane, expand "3D"
3.) Then highlight "Catalyst A.I."
4.) Find the option named "Disable Catalyst A.I." and put a check in the box so you are disabling it.
5.) Then hit ok and close the control panel.

I also changed some settings I had to put them at "use application settings", but from what I've seen, the Catalyst A.I. setting is the important one.

After making that change, I can make any graphics changes I want and the game is completely playable now.

svalx
31st Aug 2011, 01:05
Just registered to confirm that disabling Catalyst A.I. solves the problem. I had the same issue and was driving me nuts!!

AgainstMe
31st Aug 2011, 01:06
I had the exact same problem and was able to fix it.
I assume you have an ATI/AMD card since those are the only ones that I've seen with this glitch.

1.) Open the ATI catalyst control center
2.) In the left pane, expand "3D"
3.) Then highlight "Catalyst A.I."
4.) Find the option named "Disable Catalyst A.I." and put a check in the box so you are disabling it.
5.) Then hit ok and close the control panel.

I also changed some settings I had to put them at "use application settings", but from what I've seen, the Catalyst A.I. setting is the important one.

After making that change, I can make any graphics changes I want and the game is completely playable now.

Wow, it worked thanks so much! :)

space ghost
31st Aug 2011, 13:37
Just registered to confirm that disabling Catalyst A.I. solves the problem. I had the same issue and was driving me nuts!!

LOL I did the SAME thing.....the only reason I registered was to share this fix.

Now I can ride off into the sunset......and hopefully never come here again....