PDA

View Full Version : "Ghost" Not working on First Mission



hausimtheboss
29th Aug 2011, 23:08
Hey Guys:

I have this problem for the first part of the first mission, infiltrating the factory. I do EVERYTHING RIGHT, knock out the guard quietly, hide his body in that tiny room on the left, move the box, jump up (while crouched), move the box, crawl through the hole, turn the power off, i get to that vent AND ... no ghost. No one hears me, I have done this over and over again, probably 7-10 times now and no "ghost". And I know no one sees me because this last time, I was focusing on the map, and I never saw a "hostile" or "alert", and no one even reacted to my presence.

Can someone explain this to me? Is this solved in a patch?

Amentes
30th Aug 2011, 05:23
And are you 100% sure you're supposed to get the Ghost bonus by making that segment unnoticed?

I'd expect you to have to progress further before you'll get it, as that first segment seems a bit short.

sinosleep
30th Aug 2011, 05:25
I was just about to make a thread about this when I saw this.

I replayed the prologue today to try and get the pacifist achievement on a run. So I get to the manufacturing, go in through the roof, no ghost XP. I try like 5 more times, no ghost XP.

I KNEW I had gotten the XP at that exact spot before so I loaded up a save from the first day I had the game and sure as ****, I get my ghost XP at the vent. What gives?

sinosleep
30th Aug 2011, 06:14
Now with video.

http://youtu.be/yX1ZgT9PgYk

sinosleep
30th Aug 2011, 13:56
bump

sinosleep
31st Aug 2011, 14:58
Can we get some kind of acknowledgement on this? Clearly the two runs are exactly the same, one gives ghost XP and the other doesn't.

williamh921
2nd Sep 2011, 00:08
I'm having the same problem (PS3). Could it be the spotlight or the helicopter?

Once up the ladder and through the electricity their are two guards in a watch tower on the left. Could this be it?