View Full Version : No hud!!!! WTF!?

27th Aug 2011, 22:46
Well it was nice to arrive in china second time in the game, and like couple of hours of playing, my hud has dissapeared, there are no options to hide the hud, accidentally I ran out of energy and my message with "Low Energy" sign was **** all knows where it is, I entered to another area to see my bar being like half way hidden on the middle of my screen!?

What the hell?!

It's not the aspect ratio, it's not the resolution, I tried every goddamn key on my Keyboard, nothing works....fix it please!!!

27th Aug 2011, 22:48
Try reloading your latest save.

27th Aug 2011, 22:49
Did, no difference.

27th Aug 2011, 22:53
The thing that happened, was when I arrived second time in Hengsha? After getting near the apartament doors or some odd area near the apartaments, the hud just dissapeared, I hacked the panel, entered the door where my main objective led me, and then I see my hud being on the middle of the screen half way hidden on the left side.

27th Aug 2011, 23:07
You could always try the limb clinic, you are told to go there for a upgrade after the hud fails.

Maybe this isn't a bug, try the limb clinic and see what happens. (chat to the receptionist)

27th Aug 2011, 23:13
That's also been done, I am at the area now where the Harvesters have gone HOSTILE. And no matter how many times I restart my game, it doesn't go away :(

27th Aug 2011, 23:37
UPDATE: Corpses dissapear, no scope.

Definitely a major bug, in the place of where a lot of harvesters are.

28th Aug 2011, 09:40
No moderators no admins to help? Nice...

fresh fish 101
28th Aug 2011, 10:14
No moderators no admins to help? Nice...

i think this belongs here: http://forums.eidosgames.com/showthread.php?t=119741

and yes, you are correct... no admins or moderators have even aknowledged this glitch on these forums yet. i assume they're looking into it though :/