View Full Version : HUD is gone :-( [SOLVED]

27th Aug 2011, 10:10
Was playing the game and after entering a building (had a loadscreen) my HUD just vanished, I can no longer see the mini-map, my health, targeting reticle or mission locators however objects that I can interact with still glow yellow.

I am playing on the Xbox 360 version however have seen others have experienced similar issues outside of the eidos forums and on other platforms, can you please patch this.

This happened well after I received the augments and got the eyes fixed so its not story related, I did not get hit by an emp to be affected like this (if it even does that) and I have tried restarting the game as well as toggling the option in the menu which made no change.

27th Aug 2011, 10:16
Fixed it, just have to go into a new area via load screen.

27th Aug 2011, 11:17
Actually scratch that, it only brings back the mission locators everything else (mini map, health and reticle) still don't show up but at least the game is playable like this.

Would appreciate a patch though as its still annoying.