PDA

View Full Version : Disabling Wall Mounted Mines



eastcoasthandle
27th Aug 2011, 02:31
I was :mad2: trying to figure out how to get past wall mounted mines. Nothing seem to work. I even watched youtube videos that show people crouched and able to walk right up to them with no problem. I did some digging and found out that those using a game pad were able to reduce their walking speed while we keyboard users were not. It was suggested that using the caps lock key or hold the ctrl key while walking/crouch walking would slow you down. That would allow you to approach the wall mounted mines without them going off.

doctor_atomic
27th Aug 2011, 02:38
I just shoot them.

wheresmyskulgun
27th Aug 2011, 02:42
I just shoot them.

Crouch, then hold Shift or hit Caps Lock to walk (or whatever you've set walk to). Then approach them and hit action to disable them. Hit action again to add the mine to your inventory. If you're crouched and moving slowly, they won't detonate.

Absolutionis
27th Aug 2011, 04:22
There really should be a tutorial about this.

In the original Deus Ex, you disabled LAMs by running up to them really quickly and clicking on them. In DX:HR, it's apparently the opposite. You must approach them really slowly.

I didn't know about this during my first playthrough. I tried everything from Stun Gunning them to throwing EMP grenades.

Dentrick
27th Aug 2011, 04:22
Sometimes with caps lock on, it's still too fast.

Press caps to get the walking speed. Crouch. Walk forward slowly by tapping the key rather than holding it down.

NKD
27th Aug 2011, 05:18
Isn't CTRL the super sneak button by default? I just hold CTRL, crouch, and slowly move towards the mine and turn it off.

doctor_atomic
27th Aug 2011, 16:15
Crouch, then hold Shift or hit Caps Lock to walk (or whatever you've set walk to). Then approach them and hit action to disable them. Hit action again to add the mine to your inventory. If you're crouched and moving slowly, they won't detonate.

Thanks, that worked nicely.

ReliantLion
27th Aug 2011, 16:57
I've also noticed that moving quickly VERTICALLY will detonate them as well. By this I mean if you step up a bit because of the level design it will blow up in your face. So be careful where you step as well.

alanschu
27th Aug 2011, 17:03
Moving at an angle (holding W and A or D) will move you too fast as well.

eastcoasthandle
27th Aug 2011, 23:43
Moving at an angle (holding W and A or D) will move you too fast as well.

You have to use the caps key or hold the ctrl key and either walk or crouch walk towards the wall mounted mines. Deactivate them and add them to your inventory if you like.

Aquineas
28th Aug 2011, 00:03
If I'm not worried about attracting attention, I usually just throw a box at 'em :-).

nathanj
28th Aug 2011, 10:14
ive died more times from mines than being shot by enemies. im so used to just walking up to them and deactivating them like i do in fallout 3 and new vegas that its second nature. even if i tell myself before hand i still walk up to them thinking im just going to disable them. gets me every time. of course when i get used to doing it this way, ill be over cautious and waste lots of time on mines in fallout.

Laokin
28th Aug 2011, 11:20
There really should be a tutorial about this.

In the original Deus Ex, you disabled LAMs by running up to them really quickly and clicking on them. In DX:HR, it's apparently the opposite. You must approach them really slowly.

I didn't know about this during my first playthrough. I tried everything from Stun Gunning them to throwing EMP grenades.


Um... you didn't have to be fast... just crouched and walking. You did have to time your press when the light was green though.... if not it blew up when you grabbed it.

Erogath
28th Aug 2011, 21:42
Is it me or is the real problem Jensen's ability to throw a grenade across a factory floor but when it comes to tossing out a mine he can't even throw it outside of the mine's sensory range?

dimljajvbu
29th Aug 2011, 10:15
And that's with the augmented arms that are supposed to be good for throwing balls further...