View Full Version : Game ending bug. (Spoilers)

27th Aug 2011, 02:28
I'm at the compound where you contact the 3 scientists and then you have to get to Dr. Reed. Now after you upload Zuvchenko's (Not sure if that is actually his name) virus to the security terminal the scientists are supposed to coordinate a distraction that leads to a certain door opening. If I am not mistaken this door is right next to the security terminal. Problem is that door is not opening, even though in my quest log it says it should be open.

Having not realized it was a bug I ran around the compound looking for this door and it autosaved several times so there is no going back.

This would be a real bummer for something like this to happen 20 hours in on a no alarms no kills playthrough on the hardest difficulty. Anyone experience this before and fixed it?

27th Aug 2011, 04:03
BTW This is on the PC version. Is there any kind of noclip mode I can enable?

27th Aug 2011, 05:32
I assume you've actually uploaded the virus to the terminal, right? The one you need to activate is next to the security computer, a small disk reader, not the main console.

Assuming you have, well... it sucks, but that's why you use the manual save feature in addition to relying on autosaves. Sorry to hear about the problem, all the same.

27th Aug 2011, 10:24
Yes, I did both.