View Full Version : **NEW** Cloak & Daggers Glitch: Cannot Complete Quest

27th Aug 2011, 01:41
I have searched the forums and have not seen any reports of this, but when I go to complete the quest with Trish, the game crashes to desktop. I've tried performing others tasks in the game, but without fail, I return to Trish and the same thing keeps happening.

Dialogue will engage, and she 'summarizes' the tasks and secondary objectives accomplished, but when probing on "Motive" or if I attempt to "Leave", it just crashes to desktop. Please help! Thanks in advance.

This is for the PC version - all drivers updated.

Intel Core i7 3.06GHz
nVidia GTX250

27th Aug 2011, 04:42

I have exactly the same problem I've tried doing quests after and going back, saving exiting restarting and nothing works i cant complete it.

27th Aug 2011, 14:38
I had this issue as well. I resolved it by shutting down Steam and launching the game directly from the SteamApps folder.

27th Aug 2011, 14:53
I'll give it a try thanks. It's actually happening on other parts of quests as well - I went back after forgetting about that 'informant' one, and the same thing happened when re-doing 'Meet with O'Malley'...

** UPDATE **

Unfortunately launching from the SteamApps folder didn't work out either - Steam still launches, and the games crashes at the exact points (i.e. initiating specific dialogue or when attempting to leave the conversation).

27th Aug 2011, 16:11
have same problem, cant complete quest, soon as u click MOTIVE the game just CTDS. tried alot of fixed and none have worked. major BUG.

27th Aug 2011, 21:51
I had this problem too, re-downloading it fixed it

27th Aug 2011, 22:43
This problem only shows up when I have played for longer than around 30 mins, and has only ever occurred during conversations. Simply closing the program and starting again will not do.

You need to close the program, close steam, restart your computer.

28th Aug 2011, 05:18
I had this problem too, re-downloading it fixed it

Yes this seemed to work out - just chose 'Re-install' from main game menu (DVD-ROM) where Steam re-installs. I was able to go back and complete the side quests without a problem. Thanks very much and to everyone who provided suggestions. Best!

29th Aug 2011, 05:18
I'm having a problem kind of like this, except it doesn't crash to desktop. I did everything the mission asked me too but as i complete it, it always says mission failure. I killed all of the MCB Gangmembers and kept the MCB leader alive and some how i still failed the mission.

29th Aug 2011, 10:30
If you're keeping the guy called "MCB gang leader" alive, and not the one called "Double-T", that's the problem. They are different guys.

23rd Feb 2012, 03:57
I'm also having a very similar glitch. Kicking myself, too, it's been a long time since I last did a real save and in about three seconds my quick-save (my fault), and both the autosave and prior autosave were saved over (ran past autosave location and back over it by accident).

I'd made damned sure I left each and every MCBer alive. All of them. Teased them out one by one by tossing a box to get their attention without a single one seeing me. Including double-T.

I go for a walk to O'Malley's appartment next. As soon as I cross the threshold into the building I get a message that I've failed the quest. Thinking there was a stray DRBer I'd not seen on lower difficulties I somehow ran afoul of I go back (that's how I retread over the autosave). No, every single one of them is asleep.

I go back up to the MCB hangout and... um... you know every single body has vanished. Except for the gang leader. They're just gone. I left them asleep, and I walk away for sixty seconds and... gone.

I don't know, but it feels suspiciously like some garbage-cleaning routine in the game went and culled their objects out of there prematurely and failed it for me. Shame, too. From the last save point I think that's about 20 hours of retread for me. Frustrating. Badly frustrating, not because I'll mind replaying the game, but because it breaks the pace of the story and the fourth wall.