PDA

View Full Version : Intermittent display driver issue



Gamemako
27th Aug 2011, 01:18
Well, this is thoroughly maddening. :mad2:

When loading DXHR, I frequently get the dreaded "A problem has occurred with your display driver" error. However, there's a caveat. It's completely random. At first, I just plain couldn't get the game to load without that error. In frustration, I turned every setting to full, and lo and behold, she started right up. Framerate was too low for my tastes, though, so I decided to lower things. Error returned. I tested new settings. Worked. New settings. Failed. Went back to previous settings. Failed again. It's an absolute crapshoot as to whether the game will load; what the settings are appears to have absolutely no effect on whether the game loads! I tuned the clocks up and down on proc and card, and neither appears to have any effect either. It's a coin flip every single time. I cannot for the life of me figure out why, and I'm not going to get very far in the game if I have to toy with settings 42 times a day. Anyone experiencing similar issues with this error or have a solution?

For reference, relevant specs are

Phenom II 720, 4th core unlocked @ 3.5
4gb OCZ Plat (don't recall timings)
ATi Radeon 4830 @ 605/965, Cat 11.8

The Arbitor
27th Aug 2011, 10:10
Hi there - similar problems here, different system though this thread has allot of us with GTX 570 cards -

http://forums.eidosgames.com/showthread.php?p=1663045#post1663045

Running:

i7-2600 CPU 3.40GHz
8 GB RAM
GTX 570
Windows 7 64bit

Gamemako
28th Aug 2011, 13:09
I've found that, contrary to my previous assertion, some setting combinations fail more often than others, and some seem to be completely and utterly unusable. The only reliable way for me to load the game is (ironically) to turn everything to full (sans DX11 and tessellation, of course, as the 4xxx series were DX10 cards). Framerate leaves a bit to be desired, but I have little choice in the matter.

The game also crashes when I quit.