View Full Version : Cut scens dont start

26th Aug 2011, 18:42

I am haveing a problem where when I enter a place where a cut scen is suposed to strart, sometims it wont load, and the screen just stays black instead.

I have messed around with all the settings from lowest to highest, with and without dx 11 and the problem is still there. I have also reinstalled drivers and got the newest once.

Is others haveing this problems as well or has anyone of you solved it some way?

Majiin Raziel
27th Aug 2011, 09:40
I am also experiencing that, however I never had this before the new patch came out. I am hoping a dev or some one can comment on this because it is really annoying to have to end task the game everytime I want to get past a cutscene.

Maybe the new patch screwed up something with cutscene loading. although I havent had it happen since the first mission (which is where my saves where when I patched the game), detroit hub so far has been fine(Limb clinic Cut scene).

BTW, I fix it by Ctrl,Alt,Del end task and load the game right back up and click on the door right away and it loads fine.

27th Aug 2011, 10:01
Same here and it happens within the first cutscene were you enter the elevator with Dr. Reed after den Hydra (or whatever its called) demonstration in the lab. So I'm not able to proceed in the game.

The screens stays black, I'm able to pause and continue the game (the UI elements are shown).

27th Aug 2011, 20:16
This is happening to me as well, now...I got through the first cutscenes fine, but the one in the basement lab room after the first turret--not sure what else to call it goes to black, no audio (though I still get the captions); and just freezes when I try to skip.

Not found any solution by fiddling with settings.