PDA

View Full Version : Possible freeze/crash fix for overclocked (factory or otherwise) GPUs.



Hectick
25th Aug 2011, 23:15
Hello,
Like many here I have been having problems with the game since the beginning. My problem has been that after a few minutes of playing the game freezes followed by a crash to desktop shortly afterwards. After trying pretty much every possible fix mentioned in these forums and having no luck, I took matters into my own hands. I have a pair of Zotac gtx 580 amp factory overclocked cards running on SLI. I decided to underclock them to regular stock speeds and since then the game has not crashed on me.

Before, the game used to crash usually after 5 minutes of playing (sometimes less using directx 11), now it hasn't crashed in over an hour of game time running with everything on max. It could be that my cards where having instability problems with the overclock. However, there is no way for me to be 100% sure it will never crash again, it is however a step in the right direction.

My cards are nvidia, but it is possible that it could be game related code that is making the software sensitive to instability and therefore could possibly apply to ATi cards as well.

I used the free MSI afterburner to underclock my cards to default/normal specs. You can get it here. http://event.msi.com/vga/afterburner/ it should work for both manufacturers.

You might be wondering if this has an impact in performance. I couldn't notice any difference going from 815 clock speed to 772.

cheers, and hopes this helps.

Hermi
26th Aug 2011, 03:03
I can confirm that GPU overclocking is not causing the BEX StackHash_0a9e crash, as my Gigabyte GTX 560 Ti SOC crashes even at stock speeds (whereas Crysis 2 runs fine at 980MHz). What does seem to work (for me) is disabling DX11 in DXHR.

UPDATE: I just downgraded to the 275.33 drivers and have been playing for 3 hours with full settings in DX11 and full GPU overclock. I hope it remains stable. Try the older drivers if you are crashing.

nukedukem
26th Aug 2011, 03:22
I too crash every time I play in DX11 mode, and if I turn off DX11 I crash UNLESS anti aliasing is set to FXAA High.

ishiki
26th Aug 2011, 04:26
This fixed my problems... or the patch did... I couldn't run it in dx11 mode. before... and now I can.

Granted I couldn't honestly tell much of a difference... as with most directx 11 games other than crysis.

I have an evga 560 ti SC, and i clocked them to reference. But I changed both the time the new patch came out.